<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://yourradioplace.com/xmlrpc.php">

	<title>Sumner to Miss Rest of Season &#8211; YourRadioPlace.com &#8211; A Service of AVC Communications, Inc.</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Feed" href="http://yourradioplace.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Comments Feed" href="http://yourradioplace.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; iCal Feed" href="http://yourradioplace.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Sumner to Miss Rest of Season Comments Feed" href="http://yourradioplace.com/local-sports-news/sumner-to-miss-rest-of-season/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yourradioplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='formidable-css' href='http://yourradioplace.com/wp-content/uploads/formidable/css/A.formidablepro.css,qver=12211553.pagespeed.cf.0wixEjCUh0.css' type='text/css' media='all'/>
<style id='avatar-manager-css' media='all'>#avatar-manager img{margin:2px 0;vertical-align:middle}#avatar-manager label+a{display:inline-block;margin-top:-6px}#avatar-manager .delete{color:red;padding:2px}#avatar-manager .delete:hover{background:red;color:#fff;text-decoration:none}</style>
<link rel='stylesheet' id='awesome-weather-css' href='http://yourradioplace.com/wp-content/plugins/awesome-weather/A.awesome-weather.css,qver=4.7.2.pagespeed.cf.SotEGrN28R.css' type='text/css' media='all'/>
<style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='nws-alerts-css-css' href='http://yourradioplace.com/wp-content/plugins/national-weather-service-alerts/css/A.nws-alerts.css,qver=4.7.2.pagespeed.cf.wHzsllDqd1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css,qver=4.3.4.2.pagespeed.ce.i02CvSxfVV.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css,qver=4.3.4.2.pagespeed.ce.w_XVvlGDZO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css,qver=4.3.4.2.pagespeed.ce.1M0hXtA4Pn.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css,qver=4.3.4.2.pagespeed.ce.rjDIGKMFtS.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/A.ui.theme.css,qver=4.3.4.1.pagespeed.cf.c11jJEHqn4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css' href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/A.ui.datepicker.css,qver=4.3.4.1.pagespeed.cf.r-ZHj5Y2mW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='barcelona-font-css' href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/A.bootstrap.min.css,qver=3.3.4.pagespeed.cf.lFuZMIKxl5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://yourradioplace.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/A.font-awesome.min.css,qver=4.11.2.1.pagespeed.cf.Vx8kYmkASz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vs-preloader-css' href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css,qver=4.7.2.pagespeed.ce.-Xq4K6Uq18.css' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-carousel-css' href='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/A.owl.carousel.min.css,qver=2.0.0.pagespeed.cf.uPpgqLmybL.css' type='text/css' media='all'/>
<style id='owl-theme-css' media='all'>.owl-theme .owl-nav{margin-top:10px;text-align:center;-webkit-tap-highlight-color:transparent}.owl-theme .owl-nav [class*=owl-]{color:#FFF;font-size:14px;margin:5px;padding:4px 7px;background:#D6D6D6;display:inline-block;cursor:pointer;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px}.owl-theme .owl-nav [class*=owl-]:hover{background:#869791;color:#FFF;text-decoration:none}.owl-theme .owl-nav .disabled{opacity:.5;cursor:default}.owl-theme .owl-nav.disabled+.owl-dots{margin-top:10px}.owl-theme .owl-dots{text-align:center;-webkit-tap-highlight-color:transparent}.owl-theme .owl-dots .owl-dot{display:inline-block;zoom:1;*display:inline}.owl-theme .owl-dots .owl-dot span{width:10px;height:10px;margin:5px 7px;background:#D6D6D6;display:block;-webkit-backface-visibility:visible;-webkit-transition:opacity 200ms ease;-moz-transition:opacity 200ms ease;-ms-transition:opacity 200ms ease;-o-transition:opacity 200ms ease;transition:opacity 200ms ease;-webkit-border-radius:30px;-moz-border-radius:30px;border-radius:30px}.owl-theme .owl-dots .owl-dot.active span,.owl-theme .owl-dots .owl-dot:hover span{background:#869791}</style>
<link rel='stylesheet' id='jquery-boxer-css' href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/A.jquery.fs.boxer.min.css,qver=3.3.0.pagespeed.cf.IjiCrYoGc-.css' type='text/css' media='all'/>
<link rel='stylesheet' id='barcelona-stylesheet-css' href='http://yourradioplace.com/wp-content/themes/barcelona/A.style.css,qver=1.4.3.pagespeed.cf.O30wD9ElKt.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tribe_events_linked_posts={"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
//]]></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script src="http://yourradioplace.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_avatar-manager,_assets,_js,_avatar-manager.min.js,qver==1.2.1.pagespeed.jc.xutJ5JdEIZ.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_0ZxRhp0UBt);</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/retina.min.js,qver=4.7.2.pagespeed.jm.7FCgxPTRbn.js'></script>
<link rel='https://api.w.org/' href='http://yourradioplace.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yourradioplace.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yourradioplace.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Cambridge City Council meets, discusses adding employee to water plant' href='http://yourradioplace.com/local-news/cambridge-city-council-meets-discusses-adding-employee-to-water-plant/'/>
<link rel='next' title='Indians Get Frias' href='http://yourradioplace.com/local-sports-news/indians-get-frias/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://yourradioplace.com/local-sports-news/sumner-to-miss-rest-of-season/"/>
<link rel='shortlink' href='http://yourradioplace.com/?p=41915'/>
<link rel="alternate" type="application/json+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F&#038;format=xml"/>

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 0 0 0;width:100%;max-width:728px;height:100%;max-height:90px}.g-2{margin:0 0 0 0;width:100%;max-width:728px;height:100%;max-height:90px}.g-3{margin:0 0 0 0;width:100%;max-width:250px;height:100%;max-height:250px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">var ajaxurl='http://yourradioplace.com/wp-admin/admin-ajax.php';</script>
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://yourradioplace.com/wp-content/uploads/2016/06/xyrp-apple-ipad-icon.jpg.pagespeed.ic.wYb1TTvUKJ.jpg"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://yourradioplace.com/wp-content/uploads/2016/06/xyrp-apple-ipad-icon.jpg.pagespeed.ic.wYb1TTvUKJ.jpg"/>
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/06/xyrp-FAV-icon.png.pagespeed.ic.Qq1K8xCrEt.jpg"/>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Sumner to Miss Rest of Season"/>
<meta property="og:url" content="http://yourradioplace.com/local-sports-news/sumner-to-miss-rest-of-season/"/>
<meta property="og:description" content="CINCINNATI (AP) &#8211; Xavier point guard Edmond Sumner will miss the rest of the season because of a knee injury. An MRI on Monday confirmed a tear to the anterior cruciate ligament in his left k…"/>
<meta property="article:published_time" content="2017-01-31T12:04:07+00:00"/>
<meta property="article:modified_time" content="2017-01-31T12:04:07+00:00"/>
<meta property="og:site_name" content="YourRadioPlace.com - A Service of AVC Communications, Inc."/>
<meta property="og:image" content="http://yourradioplace.com/wp-content/uploads/2017/01/basketball-3.jpg"/>
<meta property="og:image:width" content="108"/>
<meta property="og:image:height" content="120"/>
<meta property="og:locale" content="en_US"/><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-349883-1','auto');ga('send','pageview');</script>
<style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style>
<style type="text/css">a:visited{color:#696969}a:link{color:#696969}blockquote span{display:none}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#560270}::selection{background-color:#560270}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/xcropped-YRP-App-Icon-150x150.jpg.pagespeed.ic.NRIh-vHuY-.jpg" sizes="32x32"/>
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/xcropped-YRP-App-Icon-200x200.jpg.pagespeed.ic.2hkdSMm_4b.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://yourradioplace.com/wp-content/uploads/2016/08/xcropped-YRP-App-Icon-200x200.jpg.pagespeed.ic.2hkdSMm_4b.jpg"/>
<meta name="msapplication-TileImage" content="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-300x300.jpg"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
</head>
<body class="post-template-default single single-post postid-41915 single-format-standard nws-alerts-bar-enabled tribe-no-js tribe-theme-barcelona barcelona-fimg-cl has-breadcrumb zoom-enabled wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">East Central Ohio</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit has-nav-menu">

	<div class="navbar-inner">
	
		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
									</div>

				<div class="navbar-top-right">
					<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/avccommunications" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://twitter.com/avcnewsalerts" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="https://plus.google.com/+AVCCommunicationsIncMultimediaGroupCambridge/about" title="Google Plus"><span class="fa fa-google-plus"></span></a></li><li><a target="_blank" href="http://www.yourradioplace.com/yrptv" title="Youtube"><span class="fa fa-youtube"></span></a></li></ul>				</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
							<div class="navbar-bn visible-lg visible-md">
				<div class="g g-2"><div class="g-dyn a-4 c-1"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xBears-Den.jpg.pagespeed.ic.aVojm0gYi3.jpg"></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send','event','banner','click','Ables',1,{'nonInteraction':1});" href="http://www.ablesinc.com/"><img onload="ga('send','event','banner','impression','Ables',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/06/xAbles-Banner-Revised.jpg.pagespeed.ic.DoG8kqAPUl.jpg"></a></div><div class="g-dyn a-6 c-3"><a onClick="ga('send','event','banner','click','Belmont Dodge',1,{'nonInteraction':1});" href="http://www.belmontdodgechryslerjeep.com/"><img onload="ga('send','event','banner','impression','Belmont Dodge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2017/01/xBelmont-Dodge-JANUARY-2017.jpg.pagespeed.ic.ZSPM6N5W6o.jpg"></a></div><div class="g-dyn a-9 c-4"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xhinderer-honda.jpg.pagespeed.ic.lxP7yori6l.jpg"></a></div><div class="g-dyn a-7 c-5"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/xcambroverheaddoor2.jpg.pagespeed.ic.gXUuuisSMw.jpg></a></div><div class="g-dyn a-13 c-6"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xSEORMC-Banner.jpg.pagespeed.ic.IIN-1zAwGC.jpg"></a></div><div class="g-dyn a-18 c-7"><a onClick="ga('send','event','banner','click','AVC Tech',1,{'nonInteraction':1});" href="www.avctechnicalservices.com"><img onload="ga('send','event','banner','impression','AVC Tech',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xavctechrevised.jpg.pagespeed.ic.gA552M5O5C.jpg"></a></div><div class="g-dyn a-17 c-8"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xWhitesides-Banner-101314.jpg.pagespeed.ic.gFCIoFWZC6.jpg"></a></div><div class="g-dyn a-11 c-9"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xLashley-Banner.jpg.pagespeed.ic.0WCXYZPcAM.jpg"></a></div></div>			</div>
						<div class="navbar-bn visible-sm">
				<div class="g g-2"><div class="g-dyn a-11 c-1"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xLashley-Banner.jpg.pagespeed.ic.0WCXYZPcAM.jpg"></a></div><div class="g-dyn a-7 c-2"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/xcambroverheaddoor2.jpg.pagespeed.ic.gXUuuisSMw.jpg></a></div><div class="g-dyn a-17 c-3"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xWhitesides-Banner-101314.jpg.pagespeed.ic.gFCIoFWZC6.jpg"></a></div><div class="g-dyn a-4 c-4"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xBears-Den.jpg.pagespeed.ic.aVojm0gYi3.jpg"></a></div><div class="g-dyn a-3 c-5"><a onClick="ga('send','event','banner','click','Ables',1,{'nonInteraction':1});" href="http://www.ablesinc.com/"><img onload="ga('send','event','banner','impression','Ables',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/06/xAbles-Banner-Revised.jpg.pagespeed.ic.DoG8kqAPUl.jpg"></a></div><div class="g-dyn a-13 c-6"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xSEORMC-Banner.jpg.pagespeed.ic.IIN-1zAwGC.jpg"></a></div><div class="g-dyn a-9 c-7"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xhinderer-honda.jpg.pagespeed.ic.lxP7yori6l.jpg"></a></div><div class="g-dyn a-6 c-8"><a onClick="ga('send','event','banner','click','Belmont Dodge',1,{'nonInteraction':1});" href="http://www.belmontdodgechryslerjeep.com/"><img onload="ga('send','event','banner','impression','Belmont Dodge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2017/01/xBelmont-Dodge-JANUARY-2017.jpg.pagespeed.ic.ZSPM6N5W6o.jpg"></a></div><div class="g-dyn a-18 c-9"><a onClick="ga('send','event','banner','click','AVC Tech',1,{'nonInteraction':1});" href="www.avctechnicalservices.com"><img onload="ga('send','event','banner','impression','AVC Tech',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xavctechrevised.jpg.pagespeed.ic.gA552M5O5C.jpg"></a></div></div>			</div>
			
				<a href="http://yourradioplace.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/xYRPHeader2016rounded440px.png.pagespeed.ic.N89RHCyQ2O.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc."/></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/xYRPHeader2016rounded440px.png.pagespeed.ic.N89RHCyQ2O.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc."/></span></span>				</a>

								


			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-logged_out" class="navbar-nav nav"><li id="menu-item-41657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41657"><a href="http://yourradioplace.com/">Home</a></li>
<li id="menu-item-41658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41658"><a href="http://yourradioplace.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41659"><a href="http://yourradioplace.com/category/local-news/">Local News</a></li>
	<li id="menu-item-41660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41660"><a href="http://yourradioplace.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41661"><a href="http://yourradioplace.com/daily-obituaries-email-service/">Daily Obituaries Email Service</a></li>
	<li id="menu-item-41662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41662"><a href="http://yourradioplace.com/category/community-news/">Community News</a></li>
	<li id="menu-item-41663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41663"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-41665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41665"><a href="http://yourradioplace.com/current-area-gas-prices/">Current Area Gas Prices</a></li>
	<li id="menu-item-41666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41666"><a href="http://yourradioplace.com/this-date-in-history/">This Date in History</a></li>
	<li id="menu-item-41667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41667"><a href="http://yourradioplace.com/local-news-text-alerts/">Local News Text Alerts</a></li>
	<li id="menu-item-41668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41668"><a href="http://yourradioplace.com/local-news-headlinesalert-emails/">Local News Headlines &#038; Alert Emails</a></li>
	<li id="menu-item-41669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41669"><a href="https://www.facebook.com/avcnews">AVC News on Facebook</a></li>
	<li id="menu-item-41670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41670"><a href="http://www.onnradio.com/">Ohio News Network (ONN)</a></li>
	<li id="menu-item-41671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41671"><a href="http://yourradioplace.com/fox-news-radio/">Fox News Radio</a></li>
</ul>
</li>
<li id="menu-item-41672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41672"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-41673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41673"><a href="http://yourradioplace.com/mobile-formatted-forecast/">Cambridge Forecast - Mobile Version</a></li>
	<li id="menu-item-41674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41674"><a href="http://yourradioplace.com/cambridge-weather-forecast/">Cambridge  Forecast - PC Version</a></li>
	<li id="menu-item-41675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41675"><a href="http://yourradioplace.com/barnesville-forecast/">Barnesville Forecast - Mobile Version</a></li>
	<li id="menu-item-41676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41676"><a href="http://yourradioplace.com/barnesville-weather-forecast/">Barnesville Forecast - PC Version</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="http://yourradioplace.com/current-radar-images/">Current Radar Images</a></li>
	<li id="menu-item-41678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41678"><a href="http://yourradioplace.com/severe-weather-warnings/">Severe Weather Warnings</a></li>
	<li id="menu-item-41679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41679"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-41681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41681"><a href="#">Local Weather Cameras</a>
	<ul class="sub-menu">
		<li id="menu-item-41682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41682"><a href="http://yourradioplace.com/live-avc-skycam-video/">Live AVC SkyCAM Video</a></li>
		<li id="menu-item-41683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41683"><a href="http://yourradioplace.com/live-seneca-lake-camera/">Live Seneca Lake Camera</a></li>
		<li id="menu-item-41684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41684"><a href="http://yourradioplace.com/cambridge-ms-weather-cam/">Cambridge MS Weather Cam</a></li>
		<li id="menu-item-41685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41685"><a href="http://yourradioplace.com/classic-skycam-pictures-2/">Classic SkyCam Pictures</a></li>
	</ul>
</li>
	<li id="menu-item-41686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41686"><a href="http://yourradioplace.com/current-road-conditions/">Current Road Conditions</a></li>
	<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="http://yourradioplace.com/melindas-garden-moments/">Melinda’s Garden Moments</a></li>
	<li id="menu-item-41688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41688"><a href="https://www.youtube.com/user/BuckeyeWX43832?feature=watch">Buckeye Weather Video</a></li>
	<li id="menu-item-41689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41689"><a href="http://yourradioplace.com/weather-safety-tips/">Weather Safety Tips</a></li>
</ul>
</li>
<li id="menu-item-41690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41690"><a href="http://yourradioplace.com/category/local-sports-news/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41691"><a href="http://yourradioplace.com/category/local-sports-news/">Top Local Sports News</a></li>
	<li id="menu-item-41692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41692"><a href="http://yourradioplace.com/hs-sports-schedules-broadcasts/">High School Sports Broadcast Schedule</a></li>
	<li id="menu-item-41694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41694"><a href="http://yourradioplace.com/real-time-hs-sports-scores/">AVC Sports Real-Time HS Sports Scores</a></li>
	<li id="menu-item-41696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696"><a href="https://www.facebook.com/AVCSports/">AVC Sports on Facebook</a></li>
	<li id="menu-item-41697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41697"><a href="http://yourradioplace.com/local-sports-text-alerts/">Local Sports Text Alerts</a></li>
	<li id="menu-item-41698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41698"><a href="http://yourradioplace.com/dirt/">Dirt Racing Wrap-Up Podcast</a></li>
	<li id="menu-item-41699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41699"><a href="http://www.espn.com/espnradio/index">ESPN Sports Radio News</a></li>
	<li id="menu-item-41700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41700"><a href="http://collegefootball.ap.org/yourradioplace/teams/ohio-state">OSU Football News</a></li>
	<li id="menu-item-41701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41701"><a href="http://collegebasketball.ap.org/yourradioplace/teams/ohio-state">OSU Basketball News</a></li>
	<li id="menu-item-41702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41702"><a href="http://pro32.ap.org/yourradioplace">NFL Football News</a></li>
	<li id="menu-item-41703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41703"><a href="http://cincinnati.reds.mlb.com/index.jsp?c_id=cin">Cincinnati Reds News</a></li>
	<li id="menu-item-41704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41704"><a href="http://cleveland.indians.mlb.com/index.jsp?c_id=cle">Cleveland Indians News</a></li>
	<li id="menu-item-41705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41705"><a href="http://racing.ap.org/yourradioplace">NASCAR News and Standings</a></li>
	<li id="menu-item-41706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41706"><a href="http://bluejackets.nhl.com/club/newsindex.htm">Columbus Blue Jackets News</a></li>
</ul>
</li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41707"><a href="http://yourradioplace.com/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-41708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41708"><a href="http://yourradioplace.com/category/community-news/">Top Community News</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41709"><a href="https://www.youtube.com/user/yrpwebmaster">YRP-TV Community YouTube Channel</a></li>
	<li id="menu-item-41710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41710"><a href="http://yourradioplace.com/discover-cambridge-tv-show/">Discover Cambridge TV Show</a></li>
	<li id="menu-item-41711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41711"><a href="http://yourradioplace.com/whats-for-lunch/">What’s For Lunch?</a></li>
	<li id="menu-item-41712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41712"><a href="http://yourradioplace.com/yourradioplace-com-real-estate-directory/">Local Real Estate Directory</a></li>
	<li id="menu-item-41713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41713"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD’s of Local Programs</a></li>
	<li id="menu-item-41714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41714"><a href="http://yourradioplace.com/birthdays-and-special-events/">Birthdays and Special Events</a></li>
	<li id="menu-item-41715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41715"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-41716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41716"><a href="http://yourradioplace.com/lost-found-pets-2/">Lost &#038; Found Pets</a></li>
	<li id="menu-item-41717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41717"><a href="http://yourradioplace.com/lost-found-pets/">Submit a Lost or Found Pet</a></li>
	<li id="menu-item-41718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41718"><a href="http://yourradioplace.com/courthouse-holiday-light-show/">Guernsey Co. Courthouse Holiday Lights &#038; Music Show</a></li>
	<li id="menu-item-41719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41719"><a href="http://yourradioplace.com/boom-a-rama-fireworks/">Boom-a-rama Fireworks</a></li>
	<li id="menu-item-41720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41720"><a href="http://yourradioplace.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-41721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41721"><a href="http://yourradioplace.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-41722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41722"><a href="http://yourradioplace.com/events/">Full Local Events Calendar</a></li>
	<li id="menu-item-41723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41723"><a href="http://yourradioplace.com/events/category/cambridge-area-event/list/">Cambridge Area Events List</a></li>
	<li id="menu-item-41724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41724"><a href="http://yourradioplace.com/events/category/barnesville-area-event/list/">Barnesville Area Events List</a></li>
	<li id="menu-item-41725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41725"><a href="http://yourradioplace.com/events/community/add">Add Your Event Here FREE!</a></li>
	<li id="menu-item-41726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41726"><a href="http://yourradioplace.com/events/community/list">User Events List</a></li>
</ul>
</li>
<li id="menu-item-41727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41727"><a href="http://yourradioplace.com/category/homepage-featured-items/">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-41728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41728"><a href="http://yourradioplace.com/wwkc-fm-kc105/">WWKC-FM “KC105”</a></li>
	<li id="menu-item-41729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41729"><a href="http://yourradioplace.com/96fm-wcmj/">96FM WCMJ</a></li>
	<li id="menu-item-41730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41730"><a href="http://yourradioplace.com/wile-97-7fm/">WILE 97.7FM</a></li>
	<li id="menu-item-41731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41731"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a>
	<ul class="sub-menu">
		<li id="menu-item-41732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41732"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a></li>
		<li id="menu-item-41733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41733"><a href="http://yourradioplace.com/bob-sheri-show-page/">Bob &#038; Sheri Show Page</a></li>
	</ul>
</li>
	<li id="menu-item-41734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41734"><a href="http://yourradioplace.com/rock-92-1-wbik-fm/">Rock 92.1 WBIK-FM</a></li>
	<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="http://yourradioplace.com/espn-cambridge/">ESPN Cambridge</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41736"><a href="#">Community TV2</a>
	<ul class="sub-menu">
		<li id="menu-item-41737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41737"><a href="http://yourradioplace.com/program-schedule/">Program Schedule</a></li>
		<li id="menu-item-41738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41738"><a href="https://www.youtube.com/user/yrpwebmaster">TV2 Youtube Channel</a></li>
		<li id="menu-item-41739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41739"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD’s of Local Programs</a></li>
	</ul>
</li>
	<li id="menu-item-41740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41740"><a href="http://yourradioplace.com/birthdays-and-special-events/">Today's Birthdays and Special Events!</a></li>
	<li id="menu-item-41741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41741"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-41744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41744"><a href="http://yourradioplace.com/birthday-and-contest-winners/">Birthday and Contest Winners List</a></li>
	<li id="menu-item-41746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41746"><a href="http://yourradioplace.com/contests-promotions/">Contests &#038; Promotions</a></li>
	<li id="menu-item-41747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41747"><a href="http://yourradioplace.com/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-41748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41748"><a href="http://yourradioplace.com/get-away-give-away-contest/">Get-Away-Give-Away Contest</a></li>
	<li id="menu-item-41749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41749"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41750"><a href="http://yourradioplace.com/avc/">AVC</a>
<ul class="sub-menu">
	<li id="menu-item-41751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41751"><a href="http://yourradioplace.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41752"><a href="http://avctechnicalservices.com/">AVC Technical Services</a></li>
	<li id="menu-item-41753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41753"><a href="http://avctechnicalservices.com/website-design-hosting/">AVC Web Design Services</a></li>
	<li id="menu-item-41754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41754"><a href="https://www.facebook.com/avccommunications">AVC Facebook Page</a></li>
	<li id="menu-item-41755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41755"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
	<li id="menu-item-41756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41756"><a href="http://yourradioplace.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-41757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41757"><a href="http://yourradioplace.com/eeo-policy/">EEO Policy</a></li>
	<li id="menu-item-41758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41758"><a href="http://yourradioplace.com/disclaimer-privacy-policy/">Disclaimer &#038; Privacy Policy</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
												<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<span id="notice_board_widget-3" class="widget widget_notice_board_widget "><h2 class="widgettitle "></h2><div class="msnb_notice"><a href="http://yourradioplace.com/cancellations-closings-delays/" target="_blank"></a></div></span>	</div><!-- #primary-sidebar -->

		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://yourradioplace.com/">Home</a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://yourradioplace.com/category/local-sports-news/" itemprop="item"><span itemprop="name">Local Sports News</span></a><meta itemprop="position" content="2"/></li></ol></div></div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-41915" class="post-41915 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-news">

								<header class="post-image">

												<script>jQuery(document).ready(function($){$('.fimg-inner').backstretch('http://yourradioplace.com/wp-content/uploads/2017/01/basketball-3.jpg',{fade:600});});</script>
				
				<div class="fimg-wrapper fimg-cl fimg-no-meta">

					
					<div class="featured-image">
						<div class="fimg-inner">
							<div class="vm-wrapper">
								<div class="vm-middle">
									<h1 class="post-title">Sumner to Miss Rest of Season</h1>
								</div>
							</div>
						</div>
					</div>

				</div><!-- .fimg-wrapper -->

			</header>

		
										<section class="post-content">
					<!-- Either there are no banners, they are disabled or none qualified for this location! --><p>CINCINNATI (AP) &#8211; Xavier point guard Edmond Sumner will miss the rest of the season because of a knee injury.</p>
<p>   An MRI on Monday confirmed a tear to the anterior cruciate ligament in his left knee. He was hurt during an 82-77 victory over St. John&#8217;s a day earlier.</p>
<p>   Sumner had 17 points and seven assists for the Musketeers (15-6, 5-3 Big East). He had to be helped off the court by teammates after he was fouled while scoring with about six minutes left.</p>
<p>   The injury is a significant blow to the Musketeers, who have lost four of their last six games &#8211; all against ranked teams. They dropped out of the Top 25 on Monday, ending a streak of 29 consecutive weeks in the rankings.</p>
<div class="g g-1"><div class="g-dyn a-10 c-1"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/xJeremy-Banner.jpg.pagespeed.ic.ftVAn4Djqi.jpg"></div><div class="g-dyn a-15 c-2"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/xtalkofthetown.jpg.pagespeed.ic.yid35CvWsK.jpg"></div><div class="g-dyn a-5 c-3"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/xBecky-Banner-Revised.jpg.pagespeed.ic.4gadOFJeM9.jpg"></div><div class="g-dyn a-12 c-4"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/xliashow.jpg.pagespeed.ic.AvPoWLNu5Q.jpg"></div></div>					</section><!-- .post-content -->
					
										<footer class="post-footer">

						
								<div class="post-sharing">

			<ul class="list-inline text-center">
				<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
				<li><a href="https://twitter.com/home?status=Sumner+to+Miss+Rest+of+Season+-+http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
				<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F&amp;media=http://yourradioplace.com/wp-content/uploads/2017/01/basketball-3.jpg&amp;description=Sumner+to+Miss+Rest+of+Season" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyourradioplace.com%2Flocal-sports-news%2Fsumner-to-miss-rest-of-season%2F&amp;title=Sumner+to+Miss+Rest+of+Season&amp;summary=CINCINNATI+%28AP%29+%26%238211%3B+Xavier+point+guard+Edmond+Sumner+will+miss+the+rest+of+the+season+because+of+a+knee+injury.+An+MRI+on+Monday+confirmed+a+tear+to+the+anterior+cruciate+ligament+in+his+left+knee.+He+was+hurt+during+an+82-77+victory+over+St.+John%26%238217%3Bs+a+day+earlier.+Sumner+had+17+points+and+seven+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
			</ul>

		</div><!-- .post-sharing -->
			<div class="author-box author-box-inverse">

		<div class="author-image">
			<img alt="" class="avatar avatar-164 photo avatar-default" height="164" src="http://yourradioplace.com/wp-content/uploads/2016/11/xAssociated-Press-logo-164x164.jpg.pagespeed.ic.Qk7RKWGGtV.jpg" width="164">		</div>

		<div class="author-details">

			<span class="author-name">
				<a href="http://yourradioplace.com/author/associatedpress/" rel="author">
					Associated Press				</a>
			</span>

			<span class="author-title">
							</span>

						<ul class="author-social list-inline">
							</ul>
		
			<p class="author-desc">
							</p>

		</div><!-- .author-details -->

	</div><!-- .author-box -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="http://yourradioplace.com/local-news/cambridge-city-council-meets-discusses-adding-employee-to-water-plant/" rel="prev"><span class="fa fa-angle-left"></span> Cambridge City Council meets, discusses adding employee to water plant</a></div><div class="col col-xs-6"><a href="http://yourradioplace.com/local-sports-news/indians-get-frias/" rel="next"><span class="fa fa-angle-right"></span> Indians Get Frias</a></div></div></div>
					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="awesomeweatherwidget-4" class="sidebar-widget widget_awesomeweatherwidget"><div class="widget-title"><h2 class="title">Weather</h2></div><div id="awesome-weather-zanesville" class="awesome-weather-wrap awecf awe_tall temp3 awe_with_stats awe-code-701 awe-desc-mist awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image:url(http://yourradioplace.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/xatmosphere.jpg.pagespeed.ic._HqIFEOguT.jpg)'><div class="awesome-weather-header">East Central Ohio Area</div><div class="awesome-weather-current-temp"><strong>40<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 93%</div><div class="awe_wind">wind: 15mph WSW</div><div class="awe_highlow">H 38 &bull; L 36</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">35<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="nws_alert_widget-3" class="sidebar-widget widget_nws_alert_widget">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar nws-alerts-widget nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:&quot;0&quot;,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar nws-alerts-widget nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio Area&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <div class="widget-title"><h2 class="title"><span class="nws-alerts-heading-scope">Local Weather Alerts</span></h2></div>            <span class="nws-alerts-heading-location">East Central Ohio Area</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>
</div><div id="adrotate_widgets-4" class="sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-21 c-1"><script type="text/javascript">google_ad_client="ca-pub-0433919548734294";google_ad_slot="2836312340";google_ad_width=250;google_ad_height=250;</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="g-dyn a-20 c-2"><a onClick="ga('send','event','banner','click','Dance Central',1,{'nonInteraction':1});" href="http://www.dancecentraloh.com"><img onload="ga('send','event','banner','impression','Dance Central',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/xDance-Central-Banner-2.jpg.pagespeed.ic.SyAM0x4ydz.jpg"></a></div></div></div><div id="frm_list_items-3" class="sidebar-widget widget_frm_list_items"><div class="widget-title"><h2 class="title">Area Deaths</h2></div><ul id="frm_entry_list13">
<li><a href="http://yourradioplace.com/obituaries/?entry=5098">Esther A. Hesson</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=5089">Miss Grace D. Fife</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=5041">C. David Riddle</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=5006">Eileen F. Mognet</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=4998">George Edward "Ed" Harper</a></li>
</ul>
</div><div id="text-2" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Listen or watch Online</h2></div>			<div class="textwidget"><a href="http://tunein.com/radio/KC105-1049-s23777/" target="_blank">WWKC KC105</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/96FM-967-s27935/" target="_blank">WCMJ 96FM</a><br><br>
<a href="http://tunein.com/radio/WILE-FM-977-s29578/" target="_blank">WILE 97.7FM</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/93-BNV-935-s27547/" target="_blank">WBNV 93BNV</a><br><br>
<a href="http://tunein.com/radio/Rock-921-s39026/" target="_blank">WBIK Rock 92.1</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/WILE-1270-s44535/" target="_blank">ESPN Cambridge</a><br><br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.youtube.com/user/yrpwebmaster" target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/xyoutube_logo_icon.jpg.pagespeed.ic.r9z5wcqA_2.jpg" width="62" height="20" alt="youtube logo" style="vertical-align: middle;"></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.tunein.com/" target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/20x20xtunein-icon-e1470089234545.png.pagespeed.ic.vQPQq92hHS.png" width="20" height="20" alt="Tune In Radio" style="vertical-align: middle;"></a><br>
<a href="https://www.youtube.com/user/yrpwebmaster" target="_blank">YRP TV Channel</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.tunein.com/" target="_blank">Tune In Radio</a>

</div>
		</div><div id="tribe-events-list-widget-3" class="sidebar-widget tribe-events-list-widget"><div class="widget-title"><h2 class="title">Upcoming Events</h2></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-41364 tribe-clearfix tribe-events-category-barnesville-area-event tribe-events-category-cambridge-area-event tribe-events-category-educational tribe-events-venue-41365 tribe-events-organizer-36748">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/livestock-mortality-composting-training/" rel="bookmark">Livestock Mortality Composting Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 31 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39380 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-public tribe-events-venue-33554 tribe-events-organizer-32017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/east-coast-swing-dance-lessons-cambridge-social-dance-club/" rel="bookmark">East Coast Swing Dance Lessons &#8211; Cambridge Social Dance Club</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 31 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-40651 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-fundraisers">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/heavenly-hot-dogs-and-more-2/" rel="bookmark">Heavenly Hot Dogs and More</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 1 @ 11:00 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41778 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-public">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/dar-meeting/" rel="bookmark">DAR Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 1 @ 11:00 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41597 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-meetings">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/cambridge-guernsey-co-health-dept-board-of-health-regular-session-meeting/" rel="bookmark">Cambridge Guernsey Co. Health Dept. Board of Health Regular Session Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 1 @ 5:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://yourradioplace.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Livestock Mortality Composting Training","description":"&lt;p&gt;A Livestock Mortality Composting Training Course sponsored by OSU Extension will be offered from 6-8 p.m. on January 31 at the Southeast Region Extension Office in Belle Valley. Producers who attend the course will become certified to compost cattle, horses, sheep, goats, poultry, and swine on their farms in Ohio. The registration cost is $10 &lt;/p&gt;\\n","url":"http://yourradioplace.com/event/livestock-mortality-composting-training/","startDate":"2017-01-31T23:00:00+00:00","endDate":"2017-02-01T01:00:00+00:00","location":{"@type":"Place","name":"Southeast Region OSU Extension Office","description":"","url":"http://yourradioplace.com/venue/southeast-region-osu-extension-office/","address":{"streetAddress":"16714 Wolf Run Road","addressLocality":"Caldwell","postalCode":"43724"},"telephone":"7407325681","sameAs":"http://southeast.osu.edu/"},"organizer":{"@type":"Person","name":"Christine Gelley","description":"","url":"http://yourradioplace.com/organizer/christine-gelley/","telephone":"740-732-5681","email":"ge&#108;l&#101;&#121;&#46;&#50;&#64;&#111;&#115;&#117;.e&#100;u","sameAs":"http://noble.osu.edu"},"offers":{"@type":"Offer","price":"10","url":"http://yourradioplace.com/event/livestock-mortality-composting-training/"}},{"@context":"http://schema.org","@type":"Event","name":"East Coast Swing Dance Lessons &#8211; Cambridge Social Dance Club","description":"&lt;p&gt;The Cambridge Social Dance Club will be offering East Coast Swing dance lessons on Tuesday evenings in January from 7-8:30 p.m. at Mr. Lee\\'s Banquet Room.\u00a0 The cost for the lessons is $13/couple for members and $15/nonmembers.\u00a0 The public is welcome and invited to attend.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/east-coast-swing-dance-lessons-cambridge-social-dance-club/","startDate":"2017-02-01T00:00:00+00:00","endDate":"2017-02-01T01:30:00+00:00","location":{"@type":"Place","name":"Mr. Lee&#8217;s Restaurant","description":"","url":"http://yourradioplace.com/venue/mr-lees-restaurant-3/","address":{"addressLocality":"Cambridge","addressRegion":"Ohio "},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Cathy Pastre","description":"","url":"http://yourradioplace.com/organizer/cathy-pastre/","telephone":"740 826-4081","email":"&#99;&#97;&#116;h&#121;&#112;&#97;st&#114;e&#64;&#105;&#99;&#108;&#111;u&#100;.&#99;o&#109;","sameAs":"http://www.cambridgesocialdanceclub.com"}},{"@context":"http://schema.org","@type":"Event","name":"Heavenly Hot Dogs and More","description":"&lt;p&gt;The St. James Lutheran Church in Tuscarawas will sponsor their\u00a0 Heavenly Hot Dogs and More at the church on\u00a0 every Wednesday thru the end of March from 11 am to 1 pm.\u00a0 A free will donation will be accepted for the meal which will include sandwich, soup, desert, &amp; beverage.\u00a0 Carry out available.\u00a0 Proceeds will &lt;/p&gt;\\n","url":"http://yourradioplace.com/event/heavenly-hot-dogs-and-more-2/","startDate":"2017-02-01T16:00:00+00:00","endDate":"2017-02-01T18:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"DAR Meeting","description":"&lt;p&gt;The Anna Asbury Stone chapter of the Daughters of the American Revolution (DAR) will meet at Theo\\'s Restaurant in Cambridge, on Wednesday, February 1st at 11 am.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/dar-meeting/","startDate":"2017-02-01T16:00:00+00:00","endDate":"2017-02-01T18:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Cambridge Guernsey Co. Health Dept. Board of Health Regular Session Meeting","description":"&lt;p&gt;A Cambridge Guernsey Co. Health Dept. Board of Health Regular Session Meeting will take place on Feb.1 at the offices of the Health Dept. Preparedness Plans will be reviewed.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/cambridge-guernsey-co-health-dept-board-of-health-regular-session-meeting/","startDate":"2017-02-01T22:30:00+00:00","endDate":"2017-02-01T23:30:00+00:00"}]
</script>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://yourradioplace.com/entertainment/rogue-gaming-report-february-2-2017/">Rogue Gaming Report | February 2, 2017</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-sports-news/mavs-down-cavs/">Mavs Down Cavs</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-sports-news/no-love-for-cavs/">No Love for Cavs</a>
						</li>
				</ul>
		</div>		
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-video psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/entertainment/rogue-gaming-report-february-2-2017/" title="Rogue Gaming Report | February 2, 2017">
						<div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2017/01/xRG-AV-Slate-02-01-17-384x253.png.pagespeed.ic.8ff-kbDnkY.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2017/01/RG-AV-Slate-02-01-17-384x253.png 384w, http://yourradioplace.com/wp-content/uploads/2017/01/RG-AV-Slate-02-01-17-294x194.png 294w, http://yourradioplace.com/wp-content/uploads/2017/01/RG-AV-Slate-02-01-17-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px"/>					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/entertainment/rogue-gaming-report-february-2-2017/">Rogue Gaming Report | February 2, 2017</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-sports-news/mavs-down-cavs/" title="Mavs Down Cavs">
						<img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2017/01/xCavsLogo-6-384x253.gif.pagespeed.ic.m07zXJbS4P.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2017/01/CavsLogo-6-384x253.gif 384w, http://yourradioplace.com/wp-content/uploads/2017/01/CavsLogo-6-294x194.gif 294w" sizes="(max-width: 384px) 100vw, 384px"/>					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-sports-news/mavs-down-cavs/">Mavs Down Cavs</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-sports-news/no-love-for-cavs/" title="No Love for Cavs">
						<img width="300" height="168" src="http://yourradioplace.com/wp-content/uploads/2017/01/CavsKevinLove.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt=""/>					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-sports-news/no-love-for-cavs/">No Love for Cavs</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
							</div>
						<div class="f-col col-md-4">
							</div>
						<div class="f-col col-md-4">
				<div id="meta-3" class="footer-widget widget_meta"><div class="widget-title"><h2 class="title">Registered Users</h2></div>			<ul>
						<li><a href="http://yourradioplace.com/wp-login.php">Log in</a></li>
			<li><a href="http://yourradioplace.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://yourradioplace.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>			</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-logo has-copy-text">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="http://yourradioplace.com/" class="logo-inverse">
						<span class="logo-location-footer clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/xAVC-Logo-thumb-200x90-transparent.png.pagespeed.ic.tn57E7hSpP.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc."/></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/xAVC-Logo-thumb-200x90-transparent.png.pagespeed.ic.tn57E7hSpP.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc."/></span></span>					</a>

				</div>
				
				<p class="copy-info">AVC Communications Inc., Multi-media Group - All Rights Reserved, 2017</p>
			</div>

			<div class="col col-md-6">
							</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

		<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<div class="search-form-full"><form class="search-form" method="get" action="http://yourradioplace.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1"/>
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){jQuery.post("http://yourradioplace.com/wp-admin/admin-ajax.php",{action:"entry_views",_ajax_nonce:"7e6abaefa6",post_id:41915});});
//]]></script>
<style id='msnb_notice_style-css' media='all'>@-webkit-keyframes up-marquee {
    0%   { top:   10em }
    100% { top: -20em }
}@-moz-keyframes up-marquee {
    0%   { top:   10em }
    100% { top: -20em }
}@-o-keyframes up-marquee {
    0%   { top:   10em }
    100% { top: -20em }
}@keyframes up-marquee {
    0%   { top:   10em }
    100% { top: -20em }
}@-webkit-keyframes down-marquee {
    0%   { top:   -10em }
    100% { top: 20em }
}@-moz-keyframes down-marquee {
    0%   { top:   -10em }
    100% { top: 20em }
}@-o-keyframes down-marquee {
    0%   { top:   -10em }
    100% { top: 20em }
}@keyframes down-marquee {
    0%   { top:   -10em }
    100% { top: 20em }
}.notice-list{list-style:none}.scroll-up,.scroll-down{height:8em;margin:1em auto;overflow:hidden;position:relative;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.scroll-up .notice-list,.scroll-down .notice-list{top:6em;position:relative;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.scroll-up .notice-list{-webkit-animation:up-marquee 15s linear infinite;-moz-animation:up-marquee 15s linear infinite;-o-animation:up-marquee 15s linear infinite;animation:up-marquee 15s linear infinite}.scroll-down .notice-list{-webkit-animation:down-marquee 15s linear infinite;-moz-animation:down-marquee 15s linear infinite;-o-animation:down-marquee 15s linear infinite;animation:down-marquee 15s linear infinite}.scroll-up:hover .notice-list,.scroll-down:hover .notice-list{-webkit-animation-play-state:paused;-moz-animation-play-state:paused;-o-animation-play-state:paused;animation-play-state:paused}</style>
<script src="http://yourradioplace.com/wp-content/plugins/adrotate-pro,_library,_jquery.adrotate.dyngroup.js+contact-form-7,_includes,_js,_jquery.form.min.js,qver==3.51.0-2014.06.20.pagespeed.jc.utdywOdnLn.js"></script><script>eval(mod_pagespeed_jDdHlZ9dJm);</script>
<script>eval(mod_pagespeed_uy6jQZrq87);</script>
<script type='text/javascript'>//<![CDATA[
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
//]]></script>
<script src="http://yourradioplace.com/wp-content/plugins,_contact-form-7,_includes,_js,_scripts.js,qver==4.6+plugins,_national-weather-service-alerts,_js,_nws-alerts.js+themes,_barcelona,_assets,_js,_bootstrap.min.js,qver==3.3.4.pagespeed.jc.N8PrPJhh_A.js"></script><script>eval(mod_pagespeed_4wEcBaNukt);</script>
<script>eval(mod_pagespeed_qwIT0YzQRY);</script>
<script>eval(mod_pagespeed_toN_JMYPk4);</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7.2'></script>
<script src="http://yourradioplace.com/wp-content/themes/barcelona/assets/lib,_owl-carousel,_owl.carousel.min.js,qver==2.0.0+js,_jquery.fs.boxer.min.js,qver==3.3.0.pagespeed.jc.56j2qc5cfT.js"></script><script>eval(mod_pagespeed_UvXeYBlg3Y);</script>
<script>eval(mod_pagespeed_fbCzUtx_zV);</script>
<script type='text/javascript'>//<![CDATA[
var barcelonaParams={"ajaxurl":"http:\/\/yourradioplace.com\/wp-admin\/admin-ajax.php","post_id":"41915","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
//]]></script>
<script src="http://yourradioplace.com/wp-content,_themes,_barcelona,_assets,_js,_barcelona-main.js,qver==1.4.3+wp-includes,_js,_wp-embed.min.js,qver==4.7.2.pagespeed.jc.uraDFC0MAg.js"></script><script>eval(mod_pagespeed_Qkml_Mrxs$);</script>
<script>eval(mod_pagespeed_vvygFO_kog);</script>
<!-- AdRotate JS -->
<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-1').gslider({groupid:1,speed:60000});jQuery('.g-2').gslider({groupid:2,speed:10000});jQuery('.g-3').gslider({groupid:3,speed:60000});}});</script>
<!-- /AdRotate JS -->


<script>jQuery(document).ready(function($){"use strict";var searchForm=$('.search-form-full'),searchFormClose=searchForm.find('.barcelona-sc-close');$('.btn-search').click(function(e){e.preventDefault();searchForm.fadeIn(50);});var closeSearchForm=function(){searchForm.fadeOut(50);};searchForm.add(searchFormClose).click(function(){closeSearchForm();});searchForm.find('.search-form-inner').click(function(e){e.stopPropagation();});});</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using apc
Page Caching using disk: enhanced

 Served from: yourradioplace.com @ 2017-01-31 12:05:02 by W3 Total Cache -->