<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://yourradioplace.com/xmlrpc.php">

	<title>Southeastern Ohio unemployment down slightly in Nov. &#8211; YourRadioPlace.com &#8211; A Service of AVC Communications, Inc.</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Feed" href="http://yourradioplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Comments Feed" href="http://yourradioplace.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; iCal Feed" href="http://yourradioplace.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Southeastern Ohio unemployment down slightly in Nov. Comments Feed" href="http://yourradioplace.com/local-news/southeastern-ohio-unemployment-down-slightly-in-nov/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yourradioplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://yourradioplace.com/wp-content/uploads/formidable/css/formidablepro.css?ver=12211553' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://yourradioplace.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://yourradioplace.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://yourradioplace.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://yourradioplace.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/style.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=weather&#038;sensor=false'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7'></script>
<![endif]-->
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://yourradioplace.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yourradioplace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yourradioplace.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Red Kettle Drive short of fundraising goal with three days left' href='http://yourradioplace.com/local-news/red-kettle-drive-short-of-fundraising-goal-with-three-days-left/' />
<link rel='next' title='Batman: The Telltale Series | Episode 5: City of Light Video Review' href='http://yourradioplace.com/entertainment/batman-the-telltale-series-episode-5-city-of-light-video-review/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://yourradioplace.com/local-news/southeastern-ohio-unemployment-down-slightly-in-nov/" />
<link rel='shortlink' href='http://yourradioplace.com/?p=39712' />
<link rel="alternate" type="application/json+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var ajaxurl = 'http://yourradioplace.com/wp-admin/admin-ajax.php';
        </script>
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-apple-ipad-icon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-apple-ipad-icon.jpg" />
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-FAV-icon.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Southeastern Ohio unemployment down slightly in Nov." />
<meta property="og:url" content="http://yourradioplace.com/local-news/southeastern-ohio-unemployment-down-slightly-in-nov/" />
<meta property="og:description" content="Monroe County continues to have highest rate in Ohio, at 9.0 percent" />
<meta property="article:published_time" content="2016-12-21T13:11:17+00:00" />
<meta property="article:modified_time" content="2016-12-21T13:11:17+00:00" />
<meta property="og:site_name" content="YourRadioPlace.com - A Service of AVC Communications, Inc." />
<meta property="og:image" content="http://yourradioplace.com/wp-content/uploads/2016/12/COxCO-unemployment-12202016-1152x759.jpg" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-349883-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
a:visited {
    color: dimgray;
}
a:link {
    color: dimgray;
}

blockquote span { display:none }

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 750px !important; } }
::-moz-selection { background-color: #560270; }
::selection { background-color: #560270; }
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-200x200.jpg" />
<meta name="msapplication-TileImage" content="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-39712 single-format-standard nws-alerts-bar-enabled tribe-no-js tribe-theme-barcelona barcelona-device-mobile barcelona-fimg-cl has-breadcrumb zoom-enabled wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">East Central Ohio</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit has-nav-menu">

	<div class="navbar-inner">
	
		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
									</div>

				<div class="navbar-top-right">
					<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/avccommunications" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://twitter.com/avcnewsalerts" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="https://plus.google.com/+AVCCommunicationsIncMultimediaGroupCambridge/about" title="Google Plus"><span class="fa fa-google-plus"></span></a></li><li><a target="_blank" href="http://www.yourradioplace.com/yrptv" title="Youtube"><span class="fa fa-youtube"></span></a></li></ul>				</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
							<div class="navbar-bn visible-lg visible-md">
				<div class="g g-2"><div class="g-dyn a-9 c-1"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/hinderer-honda.jpg"></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Bears-Den.jpg"></a></div><div class="g-dyn a-11 c-3"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Lashley-Banner.jpg"></a></div><div class="g-dyn a-3 c-4"><a onClick="ga('send','event','banner','click','Ables',1,{'nonInteraction':1});" href="http://www.ablesinc.com/"><img onload="ga('send','event','banner','impression','Ables',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/06/Ables-Banner-Revised.jpg"></a></div><div class="g-dyn a-6 c-5"><a onClick="ga('send','event','banner','click','Belmont Dodge',1,{'nonInteraction':1});" href="http://www.belmontdodgechryslerjeep.com/"><img onload="ga('send','event','banner','impression','Belmont Dodge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/12/Belmont-Dodge-December-2016.jpg"></a></div><div class="g-dyn a-17 c-6"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Whitesides-Banner-101314.jpg"></a></div><div class="g-dyn a-18 c-7"><a onClick="ga('send','event','banner','click','AVC Tech',1,{'nonInteraction':1});" href="www.avctechnicalservices.com"><img onload="ga('send','event','banner','impression','AVC Tech',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/avctechrevised.jpg"></a></div><div class="g-dyn a-7 c-8"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/cambroverheaddoor2.jpg></a></div><div class="g-dyn a-13 c-9"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/SEORMC-Banner.jpg"></a></div></div>			</div>
						<div class="navbar-bn visible-sm">
				<div class="g g-2"><div class="g-dyn a-6 c-1"><a onClick="ga('send','event','banner','click','Belmont Dodge',1,{'nonInteraction':1});" href="http://www.belmontdodgechryslerjeep.com/"><img onload="ga('send','event','banner','impression','Belmont Dodge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/12/Belmont-Dodge-December-2016.jpg"></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/SEORMC-Banner.jpg"></a></div><div class="g-dyn a-4 c-3"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Bears-Den.jpg"></a></div><div class="g-dyn a-3 c-4"><a onClick="ga('send','event','banner','click','Ables',1,{'nonInteraction':1});" href="http://www.ablesinc.com/"><img onload="ga('send','event','banner','impression','Ables',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/06/Ables-Banner-Revised.jpg"></a></div><div class="g-dyn a-9 c-5"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/hinderer-honda.jpg"></a></div><div class="g-dyn a-17 c-6"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Whitesides-Banner-101314.jpg"></a></div><div class="g-dyn a-7 c-7"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/cambroverheaddoor2.jpg></a></div><div class="g-dyn a-18 c-8"><a onClick="ga('send','event','banner','click','AVC Tech',1,{'nonInteraction':1});" href="www.avctechnicalservices.com"><img onload="ga('send','event','banner','impression','AVC Tech',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/avctechrevised.jpg"></a></div><div class="g-dyn a-11 c-9"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Lashley-Banner.jpg"></a></div></div>			</div>
			
				<a href="http://yourradioplace.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/YRPHeader2016rounded440px.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/YRPHeader2016rounded440px.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span></span>				</a>

								


			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-14964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14964"><a href="http://yourradioplace.com/">Home</a></li>
<li id="menu-item-31066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31066"><a href="http://yourradioplace.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31065"><a href="http://yourradioplace.com/category/local-news/">Local News</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://yourradioplace.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://yourradioplace.com/daily-obituaries-email-service/">Daily Obituaries Email Service</a></li>
	<li id="menu-item-32850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32850"><a href="http://yourradioplace.com/category/community-news/">Community News</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-30604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30604"><a href="http://yourradioplace.com/current-area-gas-prices/">Current Area Gas Prices</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://yourradioplace.com/this-date-in-history/">This Date in History</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://yourradioplace.com/local-news-text-alerts/">Local News Text Alerts</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://yourradioplace.com/local-news-headlinesalert-emails/">Local News Headlines &#038; Alert Emails</a></li>
	<li id="menu-item-30451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30451"><a href="https://www.facebook.com/avcnews">AVC News on Facebook</a></li>
	<li id="menu-item-32305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32305"><a href="http://www.onnradio.com/">Ohio News Network (ONN)</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://yourradioplace.com/fox-news-radio/">Fox News Radio</a></li>
</ul>
</li>
<li id="menu-item-30446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30446"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://yourradioplace.com/mobile-formatted-forecast/">Cambridge Forecast - Mobile Version</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://yourradioplace.com/cambridge-weather-forecast/">Cambridge  Forecast - PC Version</a></li>
	<li id="menu-item-30819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30819"><a href="http://yourradioplace.com/barnesville-forecast/">Barnesville Forecast - Mobile Version</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://yourradioplace.com/barnesville-weather-forecast/">Barnesville Forecast - PC Version</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://yourradioplace.com/current-radar-images/">Current Radar Images</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://yourradioplace.com/severe-weather-warnings/">Severe Weather Warnings</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-32091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32091"><a href="#">Local Weather Cameras</a>
	<ul class="sub-menu">
		<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://yourradioplace.com/live-avc-skycam-video/">Live AVC SkyCAM Video</a></li>
		<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="http://yourradioplace.com/live-seneca-lake-camera/">Live Seneca Lake Camera</a></li>
		<li id="menu-item-14958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14958"><a href="http://yourradioplace.com/cambridge-ms-weather-cam/">Cambridge MS Weather Cam</a></li>
		<li id="menu-item-31684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31684"><a href="http://yourradioplace.com/classic-skycam-pictures-2/">Classic SkyCam Pictures</a></li>
	</ul>
</li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://yourradioplace.com/current-road-conditions/">Current Road Conditions</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://yourradioplace.com/melindas-garden-moments/">Melinda's Garden Moments</a></li>
	<li id="menu-item-30431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30431"><a href="https://www.youtube.com/user/BuckeyeWX43832?feature=watch">Buckeye Weather Video</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://yourradioplace.com/weather-safety-tips/">Weather Safety Tips</a></li>
</ul>
</li>
<li id="menu-item-31067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31067"><a href="http://yourradioplace.com/category/local-sports-news/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31068"><a href="http://yourradioplace.com/category/local-sports-news/">Top Local Sports News</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://yourradioplace.com/hs-sports-schedules-broadcasts/">High School Sports Broadcast Schedule</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://yourradioplace.com/real-time-hs-sports-scores/">AVC Sports Real-Time HS Sports Scores</a></li>
	<li id="menu-item-30452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30452"><a href="https://www.facebook.com/AVCSports/">AVC Sports on Facebook</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://yourradioplace.com/local-sports-text-alerts/">Local Sports Text Alerts</a></li>
	<li id="menu-item-31499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31499"><a href="http://yourradioplace.com/dirt/">Dirt Racing Wrap-Up Podcast</a></li>
	<li id="menu-item-30438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30438"><a href="http://www.espn.com/espnradio/index">ESPN Sports Radio News</a></li>
	<li id="menu-item-30440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30440"><a href="http://collegefootball.ap.org/yourradioplace/teams/ohio-state">OSU Football News</a></li>
	<li id="menu-item-30439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30439"><a href="http://collegebasketball.ap.org/yourradioplace/teams/ohio-state">OSU Basketball News</a></li>
	<li id="menu-item-30441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30441"><a href="http://pro32.ap.org/yourradioplace">NFL Football News</a></li>
	<li id="menu-item-30442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30442"><a href="http://cincinnati.reds.mlb.com/index.jsp?c_id=cin">Cincinnati Reds News</a></li>
	<li id="menu-item-30443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30443"><a href="http://cleveland.indians.mlb.com/index.jsp?c_id=cle">Cleveland Indians News</a></li>
	<li id="menu-item-30444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30444"><a href="http://racing.ap.org/yourradioplace">NASCAR News and Standings</a></li>
	<li id="menu-item-30445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30445"><a href="http://bluejackets.nhl.com/club/newsindex.htm">Columbus Blue Jackets News</a></li>
</ul>
</li>
<li id="menu-item-31069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31069"><a href="http://yourradioplace.com/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31070"><a href="http://yourradioplace.com/category/community-news/">Top Community News</a></li>
	<li id="menu-item-32851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32851"><a href="https://www.youtube.com/user/yrpwebmaster">YRP-TV Community YouTube Channel</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="http://yourradioplace.com/discover-cambridge-tv-show/">Discover Cambridge TV Show</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="http://yourradioplace.com/whats-for-lunch/">What's For Lunch?</a></li>
	<li id="menu-item-31754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31754"><a href="http://yourradioplace.com/yourradioplace-com-real-estate-directory/">Local Real Estate Directory</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD's of Local Programs</a></li>
	<li id="menu-item-15146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15146"><a href="http://yourradioplace.com/birthdays-and-special-events/">Birthdays and Special Events</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-15062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15062"><a href="http://yourradioplace.com/lost-found-pets-2/">Lost &#038; Found Pets</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://yourradioplace.com/lost-found-pets/">Submit a Lost or Found Pet</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="http://yourradioplace.com/courthouse-holiday-light-show/">Guernsey Co. Courthouse Holiday Lights &#038; Music Show</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://yourradioplace.com/boom-a-rama-fireworks/">Boom-a-rama Fireworks</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="http://yourradioplace.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358"><a href="http://yourradioplace.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-30715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30715"><a href="http://yourradioplace.com/events/">Full Local Events Calendar</a></li>
	<li id="menu-item-30900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"><a href="http://yourradioplace.com/events/category/cambridge-area-event/list/">Cambridge Area Events List</a></li>
	<li id="menu-item-30901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30901"><a href="http://yourradioplace.com/events/category/barnesville-area-event/list/">Barnesville Area Events List</a></li>
	<li id="menu-item-30832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30832"><a href="http://yourradioplace.com/events/community/add">Add Your Event Here FREE!</a></li>
	<li id="menu-item-30882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="http://yourradioplace.com/events/community/list">User Events List</a></li>
</ul>
</li>
<li id="menu-item-31436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31436"><a href="http://yourradioplace.com/category/homepage-featured-items/">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="http://yourradioplace.com/wwkc-fm-kc105/">WWKC-FM "KC105"</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="http://yourradioplace.com/96fm-wcmj/">96FM WCMJ</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://yourradioplace.com/wile-97-7fm/">WILE 97.7FM</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a>
	<ul class="sub-menu">
		<li id="menu-item-30749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30749"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a></li>
		<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://yourradioplace.com/bob-sheri-show-page/">Bob &#038; Sheri Show Page</a></li>
	</ul>
</li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://yourradioplace.com/rock-92-1-wbik-fm/">Rock 92.1 WBIK-FM</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://yourradioplace.com/espn-cambridge/">ESPN Cambridge</a></li>
	<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32090"><a href="#">Community TV2</a>
	<ul class="sub-menu">
		<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://yourradioplace.com/program-schedule/">Program Schedule</a></li>
		<li id="menu-item-30502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30502"><a href="https://www.youtube.com/user/yrpwebmaster">TV2 Youtube Channel</a></li>
		<li id="menu-item-30854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30854"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD's of Local Programs</a></li>
	</ul>
</li>
	<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://yourradioplace.com/birthdays-and-special-events/">Today's Birthdays and Special Events!</a></li>
	<li id="menu-item-30612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30612"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-30614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30614"><a href="http://yourradioplace.com/birthdays-and-special-events-jock-version/">Birthdays and Special Events – WWKC Jock Version</a></li>
	<li id="menu-item-30613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30613"><a href="http://yourradioplace.com/birthdays-and-special-events-wcmj-jock-version/">Birthdays and Special Events – WCMJ Jock Version</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://yourradioplace.com/birthday-and-contest-winners/">Birthday and Contest Winners List</a></li>
	<li id="menu-item-15155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155"><a href="http://yourradioplace.com/contest-and-prize-winner-submission-form/">Contest and Prize Winner Submission Form</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://yourradioplace.com/contests-promotions/">Contests &#038; Promotions</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://yourradioplace.com/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://yourradioplace.com/get-away-give-away-contest/">Get-Away-Give-Away Contest</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-440"><a href="http://yourradioplace.com/avc/">AVC</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://yourradioplace.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508"><a href="http://avctechnicalservices.com/">AVC Technical Services</a></li>
	<li id="menu-item-30478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30478"><a href="http://avctechnicalservices.com/website-design-hosting/">AVC Web Design Services</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30450"><a href="https://www.facebook.com/avccommunications">AVC Facebook Page</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://yourradioplace.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="http://yourradioplace.com/eeo-policy/">EEO Policy</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://yourradioplace.com/disclaimer-privacy-policy/">Disclaimer &#038; Privacy Policy</a></li>
	<li id="menu-item-31188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31188"><a href="http://yourradioplace.com/category/local-news/">Local News Headlines for Broadcast Email</a></li>
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://yourradioplace.com/category/local-sports-news/">Local Sports Headlines for Broadcast Email</a></li>
	<li id="menu-item-31327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31327"><a href="http://yourradioplace.com/obits-email-list-serve-report/">Obituary Email List Display Page</a></li>
	<li id="menu-item-15181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15181"><a href="http://yourradioplace.com/public-service-issuesprog/">Public Service Issues/Prog Entry Form</a></li>
	<li id="menu-item-31134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31134"><a href="https://www.google.com/calendar/embed?src=avccorporate%40gmail.com&#038;ctz=America/New_York">Corporate Calendar</a></li>
	<li id="menu-item-31135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31135"><a href="https://calendar.google.com/calendar/embed?src=ol7liqgnmbo2t52pg13oj16oqk@group.calendar.google.com&#038;ctz=America/New_York">Morning Show Guests Calendar</a></li>
	<li id="menu-item-31136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31136"><a href="https://calendar.google.com/calendar/embed?src=d88ir7euh1s9phmrn7m5jqvhn4@group.calendar.google.com&#038;ctz=America/New_York">Talk of the Town Guests Calendar</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
												<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<span id="notice_board_widget-3" class="widget widget_notice_board_widget "><h2 class="widgettitle "></h2><div class="msnb_notice"><a href="http://yourradioplace.com/cancellations-closings-delays/" target="_blank"></a></div></span>	</div><!-- #primary-sidebar -->

		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://yourradioplace.com/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://yourradioplace.com/category/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="2" /></li></ol></div></div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-39712" class="post-39712 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">

								<header class="post-image">

												<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://yourradioplace.com/wp-content/uploads/2016/12/COxCO-unemployment-12202016-768x506.jpg', {fade: 600}); });</script>
				
				<div class="fimg-wrapper fimg-cl fimg-no-meta">

					
					<div class="featured-image">
						<div class="fimg-inner">
							<div class="vm-wrapper">
								<div class="vm-middle">
									<h1 class="post-title">Southeastern Ohio unemployment down slightly in Nov.</h1>
								</div>
							</div>
						</div>
					</div>

				</div><!-- .fimg-wrapper -->

			</header>

		
										<section class="post-content">
					<div class="g g-5"><div class="g-single a-28"><a onClick="ga('send','event','banner','click','South-Eastern Med (Copy of #13)',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med (Copy of #13)',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/SEORMC-Banner.jpg"></a></div></div><p><strong>Monroe County continues to have highest rate in Ohio, at 9.0 percent</strong></p>
<p>CAMBRIDGE, Ohio &#8212; Much of Southeastern Ohio saw small decreases in local unemployment last month, largely spurred by the seasonal employment provided by the fast-approaching holidays. </p>
<p>County-by-county jobless data released on Tuesday by the Ohio Bureau of Labor Market Information shows that Monroe County once again had the state&#8217;s highest unemployment rate in November at 9.0 percent, down from 9.1 percent in October. Noble County had the second-highest rate in the state, at 7.9 percent (7.7 percent in October), while Meigs County came in third, at 7.0 percent (7.1 percent, respectively, in October).</p>
<p>Elsewhere in our listening area, Jefferson and Morgan counties reported 6.9 and 6.8 percent unemployment in November, respectively (both 7.0 percent in October). Guernsey County came in at 6.2 percent (6.1 percent in October), with Belmont, Coshocton, Harrison and Washington counties all at 6.0 percent (6.2 percent, 6.1 percent, 6.4 percent and 6.2 percent in October, respectively). </p>
<p>Tuscarawas and Muskingum counties shared the area&#8217;s lowest unemployment rate, at 5.0 percent (5.5 percent and 5.2 percent in October, respectively).</p>
<p>Mercer County in western Ohio reported the lowest jobless rate in the state in November, at 2.8 percent (3.0 percent in October).</p>
<p>The Ohio Department of Job and Family Services said on Friday that Ohio&#8217;s average jobless rate last month was 4.9 percent, unchanged from November.</p>
<p>Ohio&#8217;s statewide unemployment rate is adjusted to take seasonal employment into consideration, while county-by-county rates are based on raw data.</p>
<div class="g g-1"><div class="g-dyn a-12 c-1"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/liashow.jpg"></div><div class="g-dyn a-10 c-2"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/Jeremy-Banner.jpg"></div><div class="g-dyn a-5 c-3"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/Becky-Banner-Revised.jpg"></div><div class="g-dyn a-15 c-4"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/talkofthetown.jpg"></div></div>					</section><!-- .post-content -->
					
										<footer class="post-footer">

						
								<div class="post-sharing">

			<ul class="list-inline text-center">
				<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
				<li><a href="https://twitter.com/home?status=Southeastern+Ohio+unemployment+down+slightly+in+Nov.+-+http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
				<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F&amp;media=http://yourradioplace.com/wp-content/uploads/2016/12/COxCO-unemployment-12202016-1152x759.jpg&amp;description=Southeastern+Ohio+unemployment+down+slightly+in+Nov." target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fsoutheastern-ohio-unemployment-down-slightly-in-nov%2F&amp;title=Southeastern+Ohio+unemployment+down+slightly+in+Nov.&amp;summary=Monroe+County+continues+to+have+highest+rate+in+Ohio%2C+at+9.0+percent&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
			</ul>

		</div><!-- .post-sharing -->
			<div class="author-box author-box-inverse">

		<div class="author-image">
			<img alt="" class="avatar avatar-164 photo avatar-default" height="164" src="http://yourradioplace.com/wp-content/uploads/2016/12/10557273_10153015346433696_3547232719777410780_n-164x164.jpg" width="164">		</div>

		<div class="author-details">

			<span class="author-name">
				<a href="http://yourradioplace.com/author/zdbarnett-2/" rel="author">
					Z. Daniel Barnett				</a>
			</span>

			<span class="author-title">
				News Director, AVC Communications			</span>

						<ul class="author-social list-inline">
									<li>
						<a href="https://twitter.com/zdbarnett">
							<span class="fa fa-twitter"></span>
						</a>
					</li>
									<li>
						<a href="https://www.linkedin.com/in/zdbarnett">
							<span class="fa fa-linkedin"></span>
						</a>
					</li>
							</ul>
		
			<p class="author-desc">
				Z. Daniel Barnett joined the AVC News team in 2011, since which time he has strived to bring timely, impartial coverage to AVC's six stations each and every weekday morning. An AP-award winning journalist and editor, he currently serves as AVC Communications' news director.

On a day-to-day basis, Daniel's reporting focus is on crime and the courts, education, local and state government and shale energy.			</p>

		</div><!-- .author-details -->

	</div><!-- .author-box -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="http://yourradioplace.com/local-news/red-kettle-drive-short-of-fundraising-goal-with-three-days-left/" rel="prev"><span class="fa fa-angle-left"></span> Red Kettle Drive short of fundraising goal with three days left</a></div><div class="col col-xs-6"><a href="http://yourradioplace.com/entertainment/batman-the-telltale-series-episode-5-city-of-light-video-review/" rel="next"><span class="fa fa-angle-right"></span> Batman: The Telltale Series | Episode 5: City of Light Video Review</a></div></div></div>
					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="awesomeweatherwidget-4" class="sidebar-widget widget_awesomeweatherwidget"><div class="widget-title"><h2 class="title">Weather</h2></div><div id="awesome-weather-zanesville" class="awesome-weather-wrap awecf awe_tall temp2 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://yourradioplace.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">East Central Ohio Area</div><div class="awesome-weather-current-temp"><strong>34<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 69%</div><div class="awe_wind">wind: 7mph WSW</div><div class="awe_highlow">H 37 &bull; L 19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">34<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">40<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">39<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="nws_alert_widget-3" class="sidebar-widget widget_nws_alert_widget">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar nws-alerts-widget nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:&quot;0&quot;,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar nws-alerts-widget nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio Area&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <div class="widget-title"><h2 class="title"><span class="nws-alerts-heading-scope">Local Weather Alerts</span></h2></div>            <span class="nws-alerts-heading-location">East Central Ohio Area</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>
</div><div id="adrotate_widgets-4" class="sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-21 c-1"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0433919548734294";
/* sidebar 250x250 square */
google_ad_slot = "2836312340";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="g-dyn a-20 c-2"><a onClick="ga('send','event','banner','click','Dance Central',1,{'nonInteraction':1});" href="http://www.dancecentraloh.com"><img onload="ga('send','event','banner','impression','Dance Central',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Dance-Central-Banner-2.jpg"></a></div></div></div><div id="frm_list_items-3" class="sidebar-widget widget_frm_list_items"><div class="widget-title"><h2 class="title">Area Deaths</h2></div><ul id="frm_entry_list13">
<li><a href="http://yourradioplace.com/obituaries/?entry=4276">Barbara Zudell</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=4266">Mildred Mika</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=4265">Edward W. Balser</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=4260">William H. "Bill" Rayner</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=4243">Mrs. Kathleen Violet McCleary</a></li>
</ul>
</div><div id="text-4" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Listen or Watch Online</h2></div>			<div class="textwidget"><style type="text/css">
.tg  {border-collapse:collapse;border-spacing:0;}
.tg td{padding:10px 5px;border-style:solid;border-width:1px;overflow:hidden;word-break:normal;}
.tg th{padding:15px 5px;border-style:solid;border-width:1px;overflow:hidden;word-break:normal;}
.tg .tg-yw4l{vertical-align:top}
</style>
<table class="tg">
  <tr>
    <th class="tg-yw4l"><a href="http://tunein.com/radio/KC105-1049-s23777/" target="name" onclick="window.open('http://tunein.com/radio/KC105-1049-s23777/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">WWKC&nbsp;KC105</a></th>
    <th class="tg-yw4l"> <a href="http://tunein.com/radio/96FM-967-s27935/" target="name" onclick="window.open('http://tunein.com/radio/96FM-967-s27935/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">WCMJ&nbsp;96FM</a></th>
  </tr>
  <tr>
    <td class="tg-yw4l"><a href="http://tunein.com/radio/WILE-FM-977-s29578/" target="name" onclick="window.open('http://tunein.com/radio/WILE-FM-977-s29578/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">WILE&nbsp;97.7FM</a></td>
    <td class="tg-yw4l"><a href="http://tunein.com/radio/93-BNV-935-s27547/" target="name" onclick="window.open('http://tunein.com/radio/93-BNV-935-s27547/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">WBNV&nbsp;93BNV</a></td>
  </tr>
  <tr>
    <td class="tg-yw4l"><a href="http://tunein.com/radio/Rock-921-s39026/" target="name" onclick="window.open('http://tunein.com/radio/Rock-921-s39026/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">WBIK&nbsp;Rock 92.1</a></td>
    <td class="tg-yw4l"><a href="http://tunein.com/radio/WILE-1270-s44535/" target="name" onclick="window.open('http://tunein.com/radio/WILE-1270-s44535/','name','height=550,width=1080,toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no'); return false;">ESPN&nbsp;Cambridge</a></td>
  </tr>
  <tr>
    <td class="tg-yw4l"><a href="https://www.youtube.com/user/yrpwebmaster" target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/youtube_logo_icon.jpg" width="62" height="20" alt="youtube logo" style="vertical-align: middle;" /></a><br><a href="https://www.youtube.com/user/yrpwebmaster" target="_blank">YRP TV Channel</a></td>
    <td class="tg-yw4l"><a href="http://www.tunein.com" target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/tunein-icon-e1470089234545.png" width="20" height="20" alt="Tune In Radio" style="vertical-align: middle;" /></a><br><a href="http://www.tunein.com" target="_blank">Tune In Radio</a></td>
  </tr>
</table></div>
		</div><div id="tribe-events-list-widget-3" class="sidebar-widget tribe-events-list-widget"><div class="widget-title"><h2 class="title">Upcoming Events</h2></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-38832 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-holiday">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/ball-caldwell-house-free-tours/" rel="bookmark">Ball-Caldwell House Free Tours</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 15 @ 5:00 pm</span> - <span class="tribe-event-date-end">December 22 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31663 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-meetings tribe-events-venue-31642">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/area-agency-on-aging-region-9-board-of-trustees-meeting-2/" rel="bookmark">Area Agency on Aging Region 9 Board of Trustees Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 22 @ 1:00 pm</span> - <span class="tribe-event-time">2:35 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39581 tribe-clearfix tribe-events-category-barnesville-area-event tribe-events-category-church tribe-events-venue-34944 tribe-events-organizer-34945">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/special-5-loaves-food-ministry-food-giveaway/" rel="bookmark">SPECIAL 5 LOAVES FOOD MINISTRY FOOD GIVEAWAY</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 22 @ 5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39469 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-church tribe-events-venue-39470 tribe-events-organizer-38924">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/childrens-birthday-party-for-jesus/" rel="bookmark">Children&#8217;s Birthday Party for Jesus</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 22 @ 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39594 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-venue-31943 tribe-events-organizer-35481">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/g-r-a-c-e-pantry-distribution-7/" rel="bookmark">G.R.A.C.E. Pantry Distribution</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 23 @ 11:00 am</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://yourradioplace.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script><div id="text-5" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Current Gas Prices</h2></div>			<div class="textwidget"><p><img width="120" height="90" style="display: block; margin-left: auto; margin-right: auto;" alt="" src="http://www.OhioGasPrices.com/gb/Ohiogasbuddy.gif" border="0" /></p>
<div id="meta-3" class="footer-widget widget_meta">
<ul>
<li><a href= "http://yourradioplace.com/current-area-gas-prices/">Current prices for area communities</a></li>
</ul>
</div></div>
		</div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://yourradioplace.com/homepage-featured-items/1st-united-methodist-church-christmas-eve-service/">1st United Methodist Church Christmas Eve Service</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-news/chief-may-honors-byesville-police-department-members-on-wed-night/">Chief May honors Byesville Police Department members on Wed. night</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-news/sanctuary-of-satan-members-protest-nativity-on-courthouse-square/">Sanctuary of Satan members protest nativity on Courthouse square</a>
						</li>
				</ul>
		</div>		
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/homepage-featured-items/1st-united-methodist-church-christmas-eve-service/" title="1st United Methodist Church Christmas Eve Service">
						<img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2016/12/candle-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2016/12/candle-384x253.jpg 384w, http://yourradioplace.com/wp-content/uploads/2016/12/candle-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/homepage-featured-items/1st-united-methodist-church-christmas-eve-service/">1st United Methodist Church Christmas Eve Service</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-gallery psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-news/chief-may-honors-byesville-police-department-members-on-wed-night/" title="Chief May honors Byesville Police Department members on Wed. night">
						<div class="overlay trs"><span class="fa fa-th-large"></span></div><img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2016/12/Byes-PD-officer-honored-12212016-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2016/12/Byes-PD-officer-honored-12212016-384x253.jpg 384w, http://yourradioplace.com/wp-content/uploads/2016/12/Byes-PD-officer-honored-12212016-294x194.jpg 294w, http://yourradioplace.com/wp-content/uploads/2016/12/Byes-PD-officer-honored-12212016-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-news/chief-may-honors-byesville-police-department-members-on-wed-night/">Chief May honors Byesville Police Department members on Wed. night</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-news/sanctuary-of-satan-members-protest-nativity-on-courthouse-square/" title="Sanctuary of Satan members protest nativity on Courthouse square">
						<img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2016/12/Sanctuary-of-Satan-protest-12212016-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2016/12/Sanctuary-of-Satan-protest-12212016-384x253.jpg 384w, http://yourradioplace.com/wp-content/uploads/2016/12/Sanctuary-of-Satan-protest-12212016-294x194.jpg 294w, http://yourradioplace.com/wp-content/uploads/2016/12/Sanctuary-of-Satan-protest-12212016-768x506.jpg 768w, http://yourradioplace.com/wp-content/uploads/2016/12/Sanctuary-of-Satan-protest-12212016-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-news/sanctuary-of-satan-members-protest-nativity-on-courthouse-square/">Sanctuary of Satan members protest nativity on Courthouse square</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
				<div id="text-2" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">AVC Communications, Inc.</h2></div>			<div class="textwidget"><div id="meta-2" class="footer-widget widget_meta">
<ul>
<li><a href= "http://yourradioplace.com/contact-us/">Mailing & Contact Information</a></li>
<li><a href= "http://yourradioplace.com/employment-opportunities//">Employment Opportunities</a></li>
<li><a href= "http://yourradioplace.com/eeo-policy/">Employment Policy</a></li>
<li><a href= "http://yourradioplace.com/sales-advertising-media-kit/">Advertising and Media Kit</a></li>
<li><a href= "http://yourradioplace.com/general-contest-rules/">General Contest Rules</a></li>
  <li><a href= "http://yourradioplace.com/disclaimer-privacy-policy/">Disclaimer & Privacy Policy</a>
</li>
</ul>
</div></div>
		</div>			</div>
						<div class="f-col col-md-4">
				<div id="text-3" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Contact Us!</h2></div>			<div class="textwidget"><div id="meta-2" class="footer-widget widget_meta">
<ul>
<li><a href= "http://yourradioplace.com/contact-us/">General Contact Us Form</a></li>
<li><a href= "http://yourradioplace.com/contact-us/">Sales & Marketing</a></li>
<li><a href= "http://yourradioplace.com/contact-us/">News & Sports</a></li>
<li>Phone: +1 (740) 432-5605</li>
<li>Mailing Address:
   4988 Skyline Drive
   Cambridge, OH, USA 43725</li>
  <li><a href= "https://www.google.com/maps/place/AVC+Communications,+Inc.+Multimedia+Group/@40.040309,-81.6499747,17z/data=!3m1!4b1!4m5!3m4!1s0x8837b7ad2e409a7f:0x3da8595a818efa00!8m2!3d40.040309!4d-81.647786"> Map/Directions</a></li>
</ul>
</div></div>
		</div>			</div>
						<div class="f-col col-md-4">
				<div id="meta-3" class="footer-widget widget_meta"><div class="widget-title"><h2 class="title">Registered Users</h2></div>			<ul>
						<li><a href="http://yourradioplace.com/wp-login.php">Log in</a></li>
			<li><a href="http://yourradioplace.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://yourradioplace.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>			</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-logo has-copy-text">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="http://yourradioplace.com/" class="logo-inverse">
						<span class="logo-location-footer clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/AVC-Logo-thumb-200x90-transparent.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/AVC-Logo-thumb-200x90-transparent.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span></span>					</a>

				</div>
				
				<p class="copy-info">AVC Communications Inc., Multi-media Group - All Rights Reserved, 2016</p>
			</div>

			<div class="col col-md-6">
							</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="search-form-full"><form class="search-form" method="get" action="http://yourradioplace.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://yourradioplace.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "044c4ad1ca", post_id : 39712 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='msnb_notice_style-css'  href='http://yourradioplace.com/wp-content/plugins/notice-board/css/msnb_style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"http:\/\/yourradioplace.com\/wp-admin\/admin-ajax.php","post_id":"39712","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9292/10060 objects using disk
Page Caching using disk: enhanced
Database Caching 16/326 queries in 0.141 seconds using disk

 Served from: yourradioplace.com @ 2016-12-22 09:49:34 by W3 Total Cache -->