<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://yourradioplace.com/xmlrpc.php">

	<title>Man Charged after hitting Cambridge Residence &#8211; YourRadioPlace.com &#8211; A Service of AVC Communications, Inc.</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Feed" href="http://yourradioplace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Comments Feed" href="http://yourradioplace.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; iCal Feed" href="http://yourradioplace.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="YourRadioPlace.com - A Service of AVC Communications, Inc. &raquo; Man Charged after hitting Cambridge Residence Comments Feed" href="http://yourradioplace.com/local-news/man-charged-after-hitting-cambridge-residence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yourradioplace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://yourradioplace.com/wp-content/uploads/formidable/css/formidablepro.css?ver=12211553' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://yourradioplace.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://yourradioplace.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://yourradioplace.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://yourradioplace.com/wp-content/plugins/page-list/css/page-list.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://yourradioplace.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://yourradioplace.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://yourradioplace.com/wp-content/themes/barcelona/style.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://yourradioplace.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yourradioplace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yourradioplace.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Troopers remind Drivers of OVI Crackdown on St. Patrick&#8217;s Day Weekend' href='http://yourradioplace.com/local-news/troopers-remind-drivers-of-ovi-crackdown-on-st-patricks-day-weekend/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://yourradioplace.com/local-news/man-charged-after-hitting-cambridge-residence/" />
<link rel='shortlink' href='http://yourradioplace.com/?p=44464' />
<link rel="alternate" type="application/json+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yourradioplace.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var ajaxurl = 'http://yourradioplace.com/wp-admin/admin-ajax.php';
        </script>
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-apple-ipad-icon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-apple-ipad-icon.jpg" />
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/06/yrp-FAV-icon.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Man Charged after hitting Cambridge Residence" />
<meta property="og:url" content="http://yourradioplace.com/local-news/man-charged-after-hitting-cambridge-residence/" />
<meta property="og:description" content="CAMBRIDGE, Ohio&#8211;A Cambridge man is facing multiple charges after his vehicle struck a Cambridge home early Friday morning. According to reports, around 2 am, police were called to the the 700…" />
<meta property="article:published_time" content="2017-03-13T13:18:24+00:00" />
<meta property="article:modified_time" content="2017-03-13T13:18:24+00:00" />
<meta property="og:site_name" content="YourRadioPlace.com - A Service of AVC Communications, Inc." />
<meta property="og:image" content="http://yourradioplace.com/wp-content/uploads/2017/03/CPDLogo3-1152x759.jpg" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-349883-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
a:visited {
    color: dimgray;
}
a:link {
    color: dimgray;
}

blockquote span { display:none }

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 750px !important; } }
::-moz-selection { background-color: #560270; }
::selection { background-color: #560270; }
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://yourradioplace.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-200x200.jpg" />
<meta name="msapplication-TileImage" content="http://yourradioplace.com/wp-content/uploads/2016/08/cropped-YRP-App-Icon-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-44464 single-format-standard nws-alerts-bar-enabled tribe-no-js tribe-theme-barcelona barcelona-fimg-cl has-breadcrumb zoom-enabled wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">East Central Ohio</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit has-nav-menu">

	<div class="navbar-inner">
	
		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
									</div>

				<div class="navbar-top-right">
					<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/avccommunications" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://twitter.com/avcnewsalerts" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="https://plus.google.com/+AVCCommunicationsIncMultimediaGroupCambridge/about" title="Google Plus"><span class="fa fa-google-plus"></span></a></li><li><a target="_blank" href="http://www.yourradioplace.com/yrptv" title="Youtube"><span class="fa fa-youtube"></span></a></li></ul>				</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
							<div class="navbar-bn visible-lg visible-md">
				<div class="g g-2"><div class="g-dyn a-35 c-1"><a onClick="ga('send','event','banner','click','Go Army.com',1,{'nonInteraction':1});" href="http://www.goarmy.com"><img onload="ga('send','event','banner','impression','Go Army.com',2,{'nonInteraction':1});" src="http:///yourradioplace.com/wp-content/uploads/2016/06/Army-banner-728-x-90.jpg">
</div><div class="g-dyn a-4 c-2"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Bears-Den.jpg"></a></div><div class="g-dyn a-3 c-3"><a onClick="ga('send','event','banner','click','Ables',1,{'nonInteraction':1});" href="http://www.ablesinc.com/"><img onload="ga('send','event','banner','impression','Ables',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/06/Ables-Banner-Revised.jpg"></a></div><div class="g-dyn a-37 c-4"><img src="http://yourradioplace.com/wp-content/uploads/2017/02/Exact-Tax-Banner.jpg"></div><div class="g-dyn a-13 c-5"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/SEORMC-Banner.jpg"></a></div><div class="g-dyn a-7 c-6"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/cambroverheaddoor2.jpg></a></div><div class="g-dyn a-11 c-7"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Lashley-Banner.jpg"></a></div><div class="g-dyn a-36 c-8"><a href="//cincinnati.reds.mlb.com"><img src="http://yourradioplace.com/wp-content/uploads/2017/02/Reds-Banner.jpg"></div><div class="g-dyn a-17 c-9"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Whitesides-Banner-101314.jpg"></a></div><div class="g-dyn a-9 c-10"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/hinderer-honda.jpg"></a></div></div>			</div>
						<div class="navbar-bn visible-sm">
				<div class="g g-2"><div class="g-dyn a-11 c-1"><a onClick="ga('send','event','banner','click','Lashley Tractor',1,{'nonInteraction':1});" href="http://www.lashleytractor.com/"><img onload="ga('send','event','banner','impression','Lashley Tractor',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Lashley-Banner.jpg"></a></div><div class="g-dyn a-17 c-2"><a onClick="ga('send','event','banner','click','WhiteSides of Cambridge',1,{'nonInteraction':1});" href="http://www.whitesidesofcambridge.com/"><img onload="ga('send','event','banner','impression','WhiteSides of Cambridge',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Whitesides-Banner-101314.jpg"></a></div><div class="g-dyn a-35 c-3"><a onClick="ga('send','event','banner','click','Go Army.com',1,{'nonInteraction':1});" href="http://www.goarmy.com"><img onload="ga('send','event','banner','impression','Go Army.com',2,{'nonInteraction':1});" src="http:///yourradioplace.com/wp-content/uploads/2016/06/Army-banner-728-x-90.jpg">
</div><div class="g-dyn a-13 c-4"><a onClick="ga('send','event','banner','click','South-Eastern Med',1,{'nonInteraction':1});" href="http://www.seormc.org"><img onload="ga('send','event','banner','impression','South-Eastern Med',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/SEORMC-Banner.jpg"></a></div><div class="g-dyn a-36 c-5"><a href="//cincinnati.reds.mlb.com"><img src="http://yourradioplace.com/wp-content/uploads/2017/02/Reds-Banner.jpg"></div><div class="g-dyn a-4 c-6"><a onClick="ga('send','event','banner','click','Bears Den',1,{'nonInteraction':1});" href="http://www.thebearsdensteakhouse.com/"><img onload="ga('send','event','banner','impression','Bears Den',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/Bears-Den.jpg"></a></div><div class="g-dyn a-37 c-7"><img src="http://yourradioplace.com/wp-content/uploads/2017/02/Exact-Tax-Banner.jpg"></div><div class="g-dyn a-18 c-8"><a onClick="ga('send','event','banner','click','AVC Tech',1,{'nonInteraction':1});" href="www.avctechnicalservices.com"><img onload="ga('send','event','banner','impression','AVC Tech',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/avctechrevised.jpg"></a></div><div class="g-dyn a-7 c-9"><a onClick="ga('send','event','banner','click','Cambridge Overhead Door',1,{'nonInteraction':1});" href="http://www.cambridgeoverhead.com/"><img onload="ga('send','event','banner','impression','Cambridge Overhead Door',2,{'nonInteraction':1});" src=http://yourradioplace.com/wp-content/uploads/2016/08/cambroverheaddoor2.jpg></a></div><div class="g-dyn a-9 c-10"><a onClick="ga('send','event','banner','click','Hinderer Honda',1,{'nonInteraction':1});" href="hindererhonda"><img onload="ga('send','event','banner','impression','Hinderer Honda',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2016/08/hinderer-honda.jpg"></a></div></div>			</div>
			
				<a href="http://yourradioplace.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/YRPHeader2016rounded440px.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/YRPHeader2016rounded440px.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span></span>				</a>

								


			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-logged_out" class="navbar-nav nav"><li id="menu-item-41657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41657"><a href="http://yourradioplace.com/">Home</a></li>
<li id="menu-item-41658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41658"><a href="http://yourradioplace.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41659"><a href="http://yourradioplace.com/category/local-news/">Local News</a></li>
	<li id="menu-item-41660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41660"><a href="http://yourradioplace.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41661"><a href="http://yourradioplace.com/daily-obituaries-email-service/">Daily Obituaries Email Service</a></li>
	<li id="menu-item-41662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41662"><a href="http://yourradioplace.com/category/community-news/">Community News</a></li>
	<li id="menu-item-41663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41663"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-41665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41665"><a href="http://yourradioplace.com/current-area-gas-prices/">Current Area Gas Prices</a></li>
	<li id="menu-item-41666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41666"><a href="http://yourradioplace.com/this-date-in-history/">This Date in History</a></li>
	<li id="menu-item-41667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41667"><a href="http://yourradioplace.com/local-news-text-alerts/">Local News Text Alerts</a></li>
	<li id="menu-item-41668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41668"><a href="http://yourradioplace.com/local-news-headlinesalert-emails/">Local News Headlines &#038; Alert Emails</a></li>
	<li id="menu-item-41669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41669"><a href="https://www.facebook.com/avcnews">AVC News on Facebook</a></li>
	<li id="menu-item-41670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41670"><a href="http://www.onnradio.com/">Ohio News Network (ONN)</a></li>
	<li id="menu-item-41671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41671"><a href="http://yourradioplace.com/fox-news-radio/">Fox News Radio</a></li>
</ul>
</li>
<li id="menu-item-41672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41672"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-41673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41673"><a href="http://yourradioplace.com/mobile-formatted-forecast/">Cambridge Forecast - Mobile Version</a></li>
	<li id="menu-item-41674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41674"><a href="http://yourradioplace.com/cambridge-weather-forecast/">Cambridge  Forecast - PC Version</a></li>
	<li id="menu-item-41675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41675"><a href="http://yourradioplace.com/barnesville-forecast/">Barnesville Forecast - Mobile Version</a></li>
	<li id="menu-item-41676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41676"><a href="http://yourradioplace.com/barnesville-weather-forecast/">Barnesville Forecast - PC Version</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="http://yourradioplace.com/current-radar-images/">Current Radar Images</a></li>
	<li id="menu-item-41678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41678"><a href="http://yourradioplace.com/severe-weather-warnings/">Severe Weather Warnings</a></li>
	<li id="menu-item-41679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41679"><a href="http://yourradioplace.com/cancellations-closings-delays/">Cancellations, Closings &#038; Delays</a></li>
	<li id="menu-item-41681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41681"><a href="#">Local Weather Cameras</a>
	<ul class="sub-menu">
		<li id="menu-item-41682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41682"><a href="http://yourradioplace.com/live-avc-skycam-video/">Live AVC SkyCAM Video</a></li>
		<li id="menu-item-41683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41683"><a href="http://yourradioplace.com/live-seneca-lake-camera/">Live Seneca Lake Camera</a></li>
		<li id="menu-item-41684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41684"><a href="http://yourradioplace.com/cambridge-ms-weather-cam/">Cambridge MS Weather Cam</a></li>
		<li id="menu-item-41685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41685"><a href="http://yourradioplace.com/classic-skycam-pictures-2/">Classic SkyCam Pictures</a></li>
	</ul>
</li>
	<li id="menu-item-41686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41686"><a href="http://yourradioplace.com/current-road-conditions/">Current Road Conditions</a></li>
	<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="http://yourradioplace.com/melindas-garden-moments/">Melinda’s Garden Moments</a></li>
	<li id="menu-item-41688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41688"><a href="https://www.youtube.com/user/BuckeyeWX43832?feature=watch">Buckeye Weather Video</a></li>
	<li id="menu-item-41689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41689"><a href="http://yourradioplace.com/weather-safety-tips/">Weather Safety Tips</a></li>
</ul>
</li>
<li id="menu-item-41690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41690"><a href="http://yourradioplace.com/category/local-sports-news/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41691"><a href="http://yourradioplace.com/category/local-sports-news/">Top Local Sports News</a></li>
	<li id="menu-item-41692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41692"><a href="http://yourradioplace.com/hs-sports-schedules-broadcasts/">High School Sports Broadcast Schedule</a></li>
	<li id="menu-item-41694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41694"><a href="http://yourradioplace.com/real-time-hs-sports-scores/">AVC Sports Real-Time HS Sports Scores</a></li>
	<li id="menu-item-41696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696"><a href="https://www.facebook.com/AVCSports/">AVC Sports on Facebook</a></li>
	<li id="menu-item-41697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41697"><a href="http://yourradioplace.com/local-sports-text-alerts/">Local Sports Text Alerts</a></li>
	<li id="menu-item-41698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41698"><a href="http://yourradioplace.com/dirt/">Dirt Racing Wrap-Up Podcast</a></li>
	<li id="menu-item-41699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41699"><a href="http://www.espn.com/espnradio/index">ESPN Sports Radio News</a></li>
	<li id="menu-item-41700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41700"><a href="http://collegefootball.ap.org/yourradioplace/teams/ohio-state">OSU Football News</a></li>
	<li id="menu-item-41701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41701"><a href="http://collegebasketball.ap.org/yourradioplace/teams/ohio-state">OSU Basketball News</a></li>
	<li id="menu-item-41702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41702"><a href="http://pro32.ap.org/yourradioplace">NFL Football News</a></li>
	<li id="menu-item-41703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41703"><a href="http://cincinnati.reds.mlb.com/index.jsp?c_id=cin">Cincinnati Reds News</a></li>
	<li id="menu-item-41704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41704"><a href="http://cleveland.indians.mlb.com/index.jsp?c_id=cle">Cleveland Indians News</a></li>
	<li id="menu-item-41705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41705"><a href="http://racing.ap.org/yourradioplace">NASCAR News and Standings</a></li>
	<li id="menu-item-41706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41706"><a href="http://bluejackets.nhl.com/club/newsindex.htm">Columbus Blue Jackets News</a></li>
</ul>
</li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41707"><a href="http://yourradioplace.com/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-41708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41708"><a href="http://yourradioplace.com/category/community-news/">Top Community News</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41709"><a href="https://www.youtube.com/user/yrpwebmaster">YRP-TV Community YouTube Channel</a></li>
	<li id="menu-item-41710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41710"><a href="http://yourradioplace.com/discover-cambridge-tv-show/">Discover Cambridge TV Show</a></li>
	<li id="menu-item-41711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41711"><a href="http://yourradioplace.com/whats-for-lunch/">What’s For Lunch?</a></li>
	<li id="menu-item-41712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41712"><a href="http://yourradioplace.com/yourradioplace-com-real-estate-directory/">Local Real Estate Directory</a></li>
	<li id="menu-item-41713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41713"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD’s of Local Programs</a></li>
	<li id="menu-item-41714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41714"><a href="http://yourradioplace.com/birthdays-and-special-events/">Birthdays and Special Events</a></li>
	<li id="menu-item-41715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41715"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-41716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41716"><a href="http://yourradioplace.com/lost-found-pets-2/">Lost &#038; Found Pets</a></li>
	<li id="menu-item-41717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41717"><a href="http://yourradioplace.com/lost-found-pets/">Submit a Lost or Found Pet</a></li>
	<li id="menu-item-41718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41718"><a href="http://yourradioplace.com/courthouse-holiday-light-show/">Guernsey Co. Courthouse Holiday Lights &#038; Music Show</a></li>
	<li id="menu-item-41719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41719"><a href="http://yourradioplace.com/boom-a-rama-fireworks/">Boom-a-rama Fireworks</a></li>
	<li id="menu-item-41720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41720"><a href="http://yourradioplace.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-41721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41721"><a href="http://yourradioplace.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-41722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41722"><a href="http://yourradioplace.com/events/">Full Local Events Calendar</a></li>
	<li id="menu-item-41723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41723"><a href="http://yourradioplace.com/events/category/cambridge-area-event/list/">Cambridge Area Events List</a></li>
	<li id="menu-item-41724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41724"><a href="http://yourradioplace.com/events/category/barnesville-area-event/list/">Barnesville Area Events List</a></li>
	<li id="menu-item-41725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41725"><a href="http://yourradioplace.com/events/community/add">Add Your Event Here FREE!</a></li>
	<li id="menu-item-41726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41726"><a href="http://yourradioplace.com/events/community/list">User Events List</a></li>
</ul>
</li>
<li id="menu-item-41727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41727"><a href="http://yourradioplace.com/category/homepage-featured-items/">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-41728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41728"><a href="http://yourradioplace.com/wwkc-fm-kc105/">WWKC-FM “KC105”</a></li>
	<li id="menu-item-41729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41729"><a href="http://yourradioplace.com/96fm-wcmj/">96FM WCMJ</a></li>
	<li id="menu-item-41730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41730"><a href="http://yourradioplace.com/wile-97-7fm/">WILE 97.7FM</a></li>
	<li id="menu-item-41731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41731"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a>
	<ul class="sub-menu">
		<li id="menu-item-41732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41732"><a href="http://yourradioplace.com/93bnv-wbnv-fm/">93BNV WBNV-FM</a></li>
		<li id="menu-item-43314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43314"><a href="http://www.bobandsheri.com">Bob & Sheri Show Page</a></li>
	</ul>
</li>
	<li id="menu-item-41734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41734"><a href="http://yourradioplace.com/rock-92-1-wbik-fm/">Rock 92.1 WBIK-FM</a></li>
	<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="http://yourradioplace.com/espn-cambridge/">ESPN Cambridge</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41736"><a href="#">Community TV2</a>
	<ul class="sub-menu">
		<li id="menu-item-41737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41737"><a href="http://yourradioplace.com/program-schedule/">Program Schedule</a></li>
		<li id="menu-item-41738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41738"><a href="https://www.youtube.com/user/yrpwebmaster">TV2 Youtube Channel</a></li>
		<li id="menu-item-41739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41739"><a href="http://yourradioplace.com/order-dvds-of-local-programs/">Order DVD’s of Local Programs</a></li>
	</ul>
</li>
	<li id="menu-item-41740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41740"><a href="http://yourradioplace.com/birthdays-and-special-events/">Today's Birthdays and Special Events!</a></li>
	<li id="menu-item-41741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41741"><a href="http://yourradioplace.com/birthdays-and-special-events-form/">Submit Your Birthday or Special Event!</a></li>
	<li id="menu-item-41744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41744"><a href="http://yourradioplace.com/birthday-and-contest-winners/">Birthday and Contest Winners List</a></li>
	<li id="menu-item-41746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41746"><a href="http://yourradioplace.com/contests-promotions/">Contests &#038; Promotions</a></li>
	<li id="menu-item-41747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41747"><a href="http://yourradioplace.com/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-41748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41748"><a href="http://yourradioplace.com/get-away-give-away-contest/">Get-Away-Give-Away Contest</a></li>
	<li id="menu-item-41749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41749"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41750"><a href="http://yourradioplace.com/avc/">AVC</a>
<ul class="sub-menu">
	<li id="menu-item-41751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41751"><a href="http://yourradioplace.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41752"><a href="http://avctechnicalservices.com/">AVC Technical Services</a></li>
	<li id="menu-item-41753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41753"><a href="http://avctechnicalservices.com/website-design-hosting/">AVC Web Design Services</a></li>
	<li id="menu-item-41754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41754"><a href="https://www.facebook.com/avccommunications">AVC Facebook Page</a></li>
	<li id="menu-item-41755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41755"><a href="http://yourradioplace.com/sales-advertising-media-kit/">Sales Advertising Media Kit</a></li>
	<li id="menu-item-41756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41756"><a href="http://yourradioplace.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-41757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41757"><a href="http://yourradioplace.com/eeo-policy/">EEO Policy</a></li>
	<li id="menu-item-41758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41758"><a href="http://yourradioplace.com/disclaimer-privacy-policy/">Disclaimer &#038; Privacy Policy</a></li>
	<li id="menu-item-42409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42409"><a href="http://yourradioplace.com/terms/">Terms of Service</a></li>
	<li id="menu-item-42413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42413"><a href="http://yourradioplace.com/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
												<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<span id="notice_board_widget-3" class="widget widget_notice_board_widget "><h2 class="widgettitle "></h2><div class="msnb_notice"><a href="http://yourradioplace.com/cancellations-closings-delays/" target="_blank"></a></div></span>	</div><!-- #primary-sidebar -->

		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://yourradioplace.com/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://yourradioplace.com/category/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="2" /></li></ol></div></div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-44464" class="post-44464 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">

								<header class="post-image">

												<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://yourradioplace.com/wp-content/uploads/2017/03/CPDLogo3-768x506.jpg', {fade: 600}); });</script>
				
				<div class="fimg-wrapper fimg-cl fimg-no-meta">

					
					<div class="featured-image">
						<div class="fimg-inner">
							<div class="vm-wrapper">
								<div class="vm-middle">
									<h1 class="post-title">Man Charged after hitting Cambridge Residence</h1>
								</div>
							</div>
						</div>
					</div>

				</div><!-- .fimg-wrapper -->

			</header>

		
										<section class="post-content">
					<!-- Either there are no banners, they are disabled or none qualified for this location! --><p>CAMBRIDGE, Ohio&#8211;A Cambridge man is facing multiple charges after his vehicle struck a Cambridge home early Friday morning.</p>
<p>According to reports, around 2 am, police were called to the the 700 block of South 6th Street, to the report of a vehicle striking a home.<br />
Arriving on scene, police noted the truck was still stuck, and occupants of the home said the driver had fled the scene.</p>
<p>Following foot prints in the snow, officers tracked the subject onto Georgetown Road, near the Huston Hills Addition, and then over a steep embankment.<br />
Officers then observed a male subject lying on his back, with his head in the stream at the bottom of the embankment.</p>
<p>Police assisted the subject out of the water, and noted the strong odor of alcohol on the man&#8217;s breath.<br />
The man was treated and released from Southeastern Med for what was described as a minor head injury.</p>
<p>The suspect is charged with OVI, failure to control and leaving the scene of an accident. Police say additional charges are pending. No one in the home was injured in the crash.</p>
<div class="g g-1"><div class="g-dyn a-12 c-1"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/liashow.jpg"></div><div class="g-dyn a-15 c-2"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/talkofthetown.jpg"></div><div class="g-dyn a-10 c-3"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/Jeremy-Banner.jpg"></div><div class="g-dyn a-5 c-4"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/Becky-Banner-Revised.jpg"></div></div>					</section><!-- .post-content -->
					
										<footer class="post-footer">

						
								<div class="post-sharing">

			<ul class="list-inline text-center">
				<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
				<li><a href="https://twitter.com/home?status=Man+Charged+after+hitting+Cambridge+Residence+-+http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
				<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F&amp;media=http://yourradioplace.com/wp-content/uploads/2017/03/CPDLogo3-1152x759.jpg&amp;description=Man+Charged+after+hitting+Cambridge+Residence" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyourradioplace.com%2Flocal-news%2Fman-charged-after-hitting-cambridge-residence%2F&amp;title=Man+Charged+after+hitting+Cambridge+Residence&amp;summary=CAMBRIDGE%2C+Ohio%26%238211%3BA+Cambridge+man+is+facing+multiple+charges+after+his+vehicle+struck+a+Cambridge+home+early+Friday+morning.+According+to+reports%2C+around+2+am%2C+police+were+called+to+the+the+700+block+of+South+6th+Street%2C+to+the+report+of+a+vehicle+striking+a+home.+Arriving+on+scene%2C+police+noted+the+truck+was+still+stuck%2C+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
			</ul>

		</div><!-- .post-sharing -->
			<div class="author-box author-box-inverse">

		<div class="author-image">
			<img alt="" class="avatar avatar-164 photo avatar-default" height="164" src="http://yourradioplace.com/wp-content/uploads/2017/01/1418434435519-2-Copy-164x164.jpg" width="164">		</div>

		<div class="author-details">

			<span class="author-name">
				<a href="http://yourradioplace.com/author/mmckay/" rel="author">
					Mike McKay				</a>
			</span>

			<span class="author-title">
				Reporter/Weekend News Anchor			</span>

						<ul class="author-social list-inline">
							</ul>
		
			<p class="author-desc">
				Mike has been with AVC Communications since high school.  Other than a short hiatus to begin a career in nursing, and starting a family, Mike has been on the air or behind the scenes since 1973.    somewhat of a "workaholic" Mike, an award winning newsman,  reports &amp; anchors the  news, runs cameras for TV2, and anything else that needs done to inform and entertain the community.			</p>

		</div><!-- .author-details -->

	</div><!-- .author-box -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="http://yourradioplace.com/local-news/troopers-remind-drivers-of-ovi-crackdown-on-st-patricks-day-weekend/" rel="prev"><span class="fa fa-angle-left"></span> Troopers remind Drivers of OVI Crackdown on St. Patrick&#8217;s Day Weekend</a></div><div class="col col-xs-6"></div></div></div>
					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="nws_alert_widget-3" class="sidebar-widget widget_nws_alert_widget">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar nws-alerts-widget nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43725&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:&quot;0&quot;,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar nws-alerts-widget nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;East Central Ohio Area&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <div class="widget-title"><h2 class="title"><span class="nws-alerts-heading-scope">Local Weather Alerts</span></h2></div>            <span class="nws-alerts-heading-location">East Central Ohio Area</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>
</div><div id="awesomeweatherwidget-4" class="sidebar-widget widget_awesomeweatherwidget"><div class="widget-title"><h2 class="title">Weather</h2></div><div id="awesome-weather-zanesville" class="awesome-weather-wrap awecf awe_tall temp1 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://yourradioplace.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">East Central Ohio Area</div><div class="awesome-weather-current-temp"><strong>25<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 67%</div><div class="awe_wind">wind: 11mph E</div><div class="awe_highlow">H 40 &bull; L 25</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">30<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">23<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">31<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="adrotate_widgets-4" class="sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-20 c-1"><a onClick="ga('send','event','banner','click','Dance Central',1,{'nonInteraction':1});" href="http://www.dancecentraloh.com"><img onload="ga('send','event','banner','impression','Dance Central',2,{'nonInteraction':1});" src="http://yourradioplace.com/wp-content/uploads/2017/02/Dance-Central-Banner-2-With-Border.jpg"></a></div><div class="g-dyn a-21 c-2"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0433919548734294";
/* sidebar 250x250 square */
google_ad_slot = "2836312340";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="frm_list_items-3" class="sidebar-widget widget_frm_list_items"><div class="widget-title"><h2 class="title">Area Deaths</h2></div><ul id="frm_entry_list13">
<li><a href="http://yourradioplace.com/obituaries/?entry=6136">Mrs. Beverly L. Erbes</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=6135">Mr. Randy Brent Morrison</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=6118">Everett B. Bates</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=6117">Carol J. Leonard</a></li>
<li><a href="http://yourradioplace.com/obituaries/?entry=6105">Robert Cheney Paisley</a></li>
</ul>
</div><div id="text-2" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Listen or watch Online</h2></div>			<div class="textwidget"><a href="http://tunein.com/radio/KC105-1049-s23777/" target="_blank">WWKC KC105</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/96FM-967-s27935/" target="_blank">WCMJ 96FM</a><br><br>
<a href="http://tunein.com/radio/WILE-FM-977-s29578/" target="_blank">WILE 97.7FM</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/93-BNV-935-s27547/" target="_blank">WBNV 93BNV</a><br><br>
<a href="http://tunein.com/radio/Rock-921-s39026/" target="_blank">WBIK Rock 92.1</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://tunein.com/radio/WILE-1270-s44535/" target="_blank">ESPN Cambridge</a><br><br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.youtube.com/user/yrpwebmaster"  target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/youtube_logo_icon.jpg" width="62" height="20" alt="youtube logo" style="vertical-align: middle;"></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.tunein.com/"  target="_blank"><img src="http://yourradioplace.com/wp-content/uploads/2016/08/tunein-icon-e1470089234545.png" width="20" height="20" alt="Tune In Radio" style="vertical-align: middle;"></a><br>
<a href="https://www.youtube.com/user/yrpwebmaster" target="_blank">YRP TV Channel</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.tunein.com/" target="_blank">Tune In Radio</a>

</div>
		</div><div id="tribe-events-list-widget-3" class="sidebar-widget tribe-events-list-widget"><div class="widget-title"><h2 class="title">Upcoming Events</h2></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-42853 tribe-clearfix tribe-events-category-barnesville-area-event tribe-events-category-fundraisers tribe-events-category-school">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/barnesville-mothers-club-fundraiser/" rel="bookmark">Barnesville Mother&#8217;s Club Fundraiser</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 16 @ 8:00 am</span> - <span class="tribe-event-date-end">April 14 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42702 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-educational tribe-events-category-public tribe-events-venue-42703">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/cambridge-republican-club-scholarship/" rel="bookmark">Cambridge Republican Club Scholarship</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 1 @ 8:00 am</span> - <span class="tribe-event-date-end">April 15 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43633 tribe-clearfix tribe-events-category-barnesville-area-event tribe-events-category-cambridge-area-event tribe-events-category-church tribe-events-venue-34947 tribe-events-organizer-34948">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/revive-the-nation/" rel="bookmark">Revive The Nation</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 12 @ 7:00 pm</span> - <span class="tribe-event-date-end">March 15 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43912 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-meetings">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/noble-county-coordinated-council-monthly-meeting-4/" rel="bookmark">Noble County Coordinated Council Monthly Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43914 tribe-clearfix tribe-events-category-cambridge-area-event tribe-events-category-meetings">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://yourradioplace.com/event/hospice-lunch-bunch-meeting-3/" rel="bookmark">Hospice Lunch Bunch Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://yourradioplace.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Barnesville Mother&#8217;s Club Fundraiser","description":"&lt;p&gt;The Barnesville Mother\\'s Club is currently collecting donations fot the Barnesville High School After Prom Party.\u00a0 The party will take place Saturday, April 29, and provides a safe place for students to gather after the prom.\u00a0 Donations are needed by April 14.\u00a0 For more info, call 740-238-0692 or 740-425-1332 or mail donations to: Barnesville Mother\\'s &lt;/p&gt;\\n","url":"http://yourradioplace.com/event/barnesville-mothers-club-fundraiser/","startDate":"2017-02-16T13:00:00+00:00","endDate":"2017-04-14T21:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Cambridge Republican Club Scholarship","description":"&lt;p&gt;The Cambridge Republican Club Scholarship Essay submissions are due by March 31st, 2017.\u00a0 for more details, go to www.guernseygop.com&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/cambridge-republican-club-scholarship/","startDate":"2017-03-01T13:00:00+00:00","endDate":"2017-04-15T21:00:00+00:00","location":{"@type":"Place","name":"Guernsey County Republican Club","description":"","url":"http://yourradioplace.com/venue/guernsey-county-republican-club/","address":{},"telephone":"","sameAs":"www.guernseygop.com"}},{"@context":"http://schema.org","@type":"Event","name":"Revive The Nation","description":"&lt;p&gt;Revive The Nation services at Quaker City Baptist Church March 12 thru March 15 at 7:00pm each evening. Guest speaker will be Toya Adetutu from Southwestern Baptist Seminary in Fort Worth, Texas. Public encouraged to attend.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/revive-the-nation/","startDate":"2017-03-12T23:00:00+00:00","endDate":"2017-03-15T23:00:00+00:00","location":{"@type":"Place","name":"Quaker City Baptist Church","description":"","url":"http://yourradioplace.com/venue/quaker-city-baptist-church/","address":{"streetAddress":"360 Barnesville St.","addressLocality":"Quaker City","postalCode":"43773"},"telephone":"7406792234","sameAs":""},"organizer":{"@type":"Person","name":"Quaker City Baptist Church","description":"","url":"http://yourradioplace.com/organizer/quaker-city-baptist-church/","telephone":"7406792234","email":"","sameAs":""},"offers":{"@type":"Offer","price":"0","url":"http://yourradioplace.com/event/revive-the-nation/"}},{"@context":"http://schema.org","@type":"Event","name":"Noble County Coordinated Council Monthly Meeting","description":"&lt;p&gt;A Noble County Coordinated Council Monthly Meeting will take place on March 13 at 10 am in the Health Dept. Conference room.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/noble-county-coordinated-council-monthly-meeting-4/","startDate":"2017-03-13T14:00:00+00:00","endDate":"2017-03-13T15:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Hospice Lunch Bunch Meeting","description":"&lt;p&gt;A Hospice Lunch Bunch Meeting will take place on March 13 at noon at Mr. Lee\\'s Restaurant.&lt;/p&gt;\\n","url":"http://yourradioplace.com/event/hospice-lunch-bunch-meeting-3/","startDate":"2017-03-13T16:00:00+00:00","endDate":"2017-03-13T17:00:00+00:00"}]
</script><div id="text-4" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Gas Buddy Area Gas Prices</h2></div>			<div class="textwidget"><a href="http://yourradioplace.com/current-area-gas-prices/">Click here to view current gas prices around the local area including Cambridge, Caldwell, Barnesville and Zanesville.</a><br><br>
<!-- Start GasBuddy Code -->
<table width="100%"><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:14px;"><span id="cust_mainhdr11957"></span></td></tr><tr><td align="center" id="gasbuddy_11957">
<script language="JavaScript" type="text/javascript" src="http://df.gasbuddy.com/feed.gdf?k=Dziva1DNV%2fXB9OE%2f0qRrWripJa0JKTxdDfhQ7qn3zk6Mv4%2bcf5jbXyoSAQYiUf7fhXAr4BDDhZUn1iuPBOyLuZWaOAeic8EH&i=11957"></script>
<!-- GasBuddy links are required by the terms of service. Removal may result in termination of service. Please contact GasBuddy support if you wish to make changes. -->
</td></tr><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:12px "><b><a href="http://www.GasBuddy.com/GB_Price_List.aspx" target="_blank">Gas Prices around the country</a></b></td></tr></table>
<!-- End GasBuddy Code --></div>
		</div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://yourradioplace.com/local-news/man-charged-after-hitting-cambridge-residence/">Man Charged after hitting Cambridge Residence</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-news/troopers-remind-drivers-of-ovi-crackdown-on-st-patricks-day-weekend/">Troopers remind Drivers of OVI Crackdown on St. Patrick&#8217;s Day Weekend</a>
						</li>
					<li>
				<a href="http://yourradioplace.com/local-news/revised-rules-to-allow-more-medical-marijuana-shops-in-ohio/">Revised Rules to allow more Medical Marijuana Shops in Ohio</a>
						</li>
				</ul>
		</div>		
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-news/troopers-remind-drivers-of-ovi-crackdown-on-st-patricks-day-weekend/" title="Troopers remind Drivers of OVI Crackdown on St. Patrick&#8217;s Day Weekend">
						<img width="195" height="253" src="http://yourradioplace.com/wp-content/uploads/2017/03/Ohio-State-Highway-Patrol-195x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-news/troopers-remind-drivers-of-ovi-crackdown-on-st-patricks-day-weekend/">Troopers remind Drivers of OVI Crackdown on St. Patrick&#8217;s Day Weekend</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-news/revised-rules-to-allow-more-medical-marijuana-shops-in-ohio/" title="Revised Rules to allow more Medical Marijuana Shops in Ohio">
						<img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2017/03/Marijuana-legalization-in-Ohio-stock-2-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2017/03/Marijuana-legalization-in-Ohio-stock-2-384x253.jpg 384w, http://yourradioplace.com/wp-content/uploads/2017/03/Marijuana-legalization-in-Ohio-stock-2-300x197.jpg 300w, http://yourradioplace.com/wp-content/uploads/2017/03/Marijuana-legalization-in-Ohio-stock-2-294x194.jpg 294w, http://yourradioplace.com/wp-content/uploads/2017/03/Marijuana-legalization-in-Ohio-stock-2.jpg 620w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-news/revised-rules-to-allow-more-medical-marijuana-shops-in-ohio/">Revised Rules to allow more Medical Marijuana Shops in Ohio</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://yourradioplace.com/local-sports-news/rockets-pass-cavs/" title="Rockets Pass Cavs">
						<img width="384" height="253" src="http://yourradioplace.com/wp-content/uploads/2017/03/CavsLogo-4-384x253.gif" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://yourradioplace.com/wp-content/uploads/2017/03/CavsLogo-4-384x253.gif 384w, http://yourradioplace.com/wp-content/uploads/2017/03/CavsLogo-4-294x194.gif 294w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://yourradioplace.com/local-sports-news/rockets-pass-cavs/">Rockets Pass Cavs</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

		
				<div class="row footer-bottom has-logo has-copy-text">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="http://yourradioplace.com/" class="logo-inverse">
						<span class="logo-location-footer clearfix"><span class="logo-img logo-both logo-dark"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/AVC-Logo-thumb-200x90-transparent.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span><span class="logo-img logo-both logo-light"><img src="http://yourradioplace.com/wp-content/uploads/2016/06/AVC-Logo-thumb-200x90-transparent.png" alt="YourRadioPlace.com - A Service of AVC Communications, Inc." /></span></span>					</a>

				</div>
				
				<p class="copy-info">AVC Communications Inc., Multi-media Group - All Rights Reserved, 2017 Registered Users:<a href="http://yourradioplace.com/wp-login.php/"><strong> Log In</strong></a></p>
			</div>

			<div class="col col-md-6">
							</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="search-form-full"><form class="search-form" method="get" action="http://yourradioplace.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://yourradioplace.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d1ee8c0260", post_id : 44464 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='msnb_notice_style-css'  href='http://yourradioplace.com/wp-content/plugins/notice-board/css/msnb_style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"http:\/\/yourradioplace.com\/wp-admin\/admin-ajax.php","post_id":"44464","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://yourradioplace.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://yourradioplace.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>
jQuery(document).ready(function ($) {
    "use strict";
    
    var searchForm = $('.search-form-full'),
        searchFormClose = searchForm.find('.barcelona-sc-close');

    $('.btn-search').click(function (e) {
        e.preventDefault();
        searchForm.fadeIn(50);
    });

    var closeSearchForm = function () {
        searchForm.fadeOut(50);
    };

    searchForm.add(searchFormClose).click(function () {
        closeSearchForm();
    });

    searchForm.find('.search-form-inner').click(function (e) {
        e.stopPropagation();
    });
});
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8730/9482 objects using apc
Page Caching using disk: enhanced
Database Caching using apc

 Served from: yourradioplace.com @ 2017-03-13 09:18:35 by W3 Total Cache -->